Help first time grow autoflower!

@Bongtoker.
I’ve never grown in coco myself.
Pro mix here. :wink:
There’s a few folks currently running coco but I can’t recall who right off.
:v::pray:

3 Likes

Cool going to sound daft but what’s difference with a pro mix and light mix? Does pro have more Nutes in then like?

1 Like

I have not grown in coco yet but I have also been looking into it. Have always used ffof and coco loco. When I run out I might try it.
@Covertgrower or @AfgVet are you in coco?

@Oldguy you water pro mix the same as coco?

5 Likes

I’m in soil mate so no use to you on this one I’m afraid

1 Like

Yup, I’m using Cana coco this round

2 Likes

Coco and promix are about the same I would say. I like coco, @Myfriendis410 likes promix. There are a lot here that are in coco though :grin: My memory is terrible. I will start with @Nicky mentioned above, @Seeddog I think. I always get in trouble when I think.

I came across this. it is long but thoro

3 Likes

As long as you are using affordable nutrients, there is some waste.
Otherwise awesome to grow in, with the same growth rate as hydro.

4 Likes

@Capt.Cola.
I water mine to hood runoff and let them dry for 3-4 days depending.
In early to mid flower that can be as little as 2 days or so between watering /feedings.
I don’t add any perlite to mine. Just straight from the bag hence the longer times between waterings.
It does have a starter charge of nutes but very light and only good for about 3 weeks before I have to start feeding. Perfectly safe to start seedlings in.

Other fellas got the coco covered. :wink::+1:
:v::pray:

4 Likes

Right guys got abit of a weird one here to me anyways.first of all I bought some sensi grow a and b not the bloom cause they ran out, but other day I flushed the plants till ppm was like the tap water and i fort id try put some of my new nutes which was about 2 litres , I put 1/4 of the amount it suggested with Nutes too checked them day after to me they looked alot better, I checked on them today they was really light and dry which surpised me, so i fort they need feeding and that feed I tried doing at the end of the flush didn’t work cause they was really light, so I fed them both about 5 litres each 1 just less than 1/4 Nutes to be k.

2 Likes

Right guys got abit of a weird one here to me anyways.first of all I bought some sensi grow a and b not the bloom cause they ran out, but other day I flushed the plants till ppm was like the tap water and i fort id try put some of my new nutes which was about 2 litres , I put 1/4 of the amount it suggested with Nutes too checked them day after to me they looked alot better, I checked on them today they was really light and dry which surpised me, so i fort they need feeding and that feed I tried doing at the end of the flush didn’t work cause they was really light, so I fed them both about 5 litres each 1 just less than 1/4 Nutes to be on safe side, got some run of, checked ppm, it showed - - - - - :joy: put the ppm stick in the water that was showing 600 so checked the run of again and both the pants was showing - - - - - to me thats that high it carnt read it.like I’m really confused anyone any ideas? I’ll get some photos of the plant tomorrow but they look okay to me they was just mostly light, so see what tomorrow brings :thinking: :joy: @Davyg @Covertgrower @Oldguy @kellydans @Suckerpunch @Eagles009 @Not2SureYet ignore the top one took that long to type i couldn’t edit it :joy::joy:

5 Likes

@Bongtoker.
Just make sure you water slowly and let it soak in. I forget how big your pots are. But you should be giving them enough feed /water to get some run off in the tray. Bout 10 % - 15 % keeps things fresh at the roots.
Less chance of salt build up. :+1:
:v::pray:

5 Likes

Do you have anything you can test your meter with. Bicarbonate of soda or similar. Just need a second opinion that the meter is good

4 Likes

Possibly check the battery in the meter.too. :thinking:

Edit. Just thought have you cleaned the tips ?
:v:

4 Likes

Errr I don’t think I do @Davyg I know what you guys a saying j was thinking the same the stick, but it’s been spot on and when I checked the water from out the tap was like 300 which is what it normally is and then I checked it when I put feed in read about 600 then the run of showed - - - - - put it back in water 600 :joy::joy:,

4 Likes

:thinking: what kind of meter do you have

It’s nothing special, I carnt show you it cause its in shed, but Its onlhly cheap one of amazon like 12 quid or somthing, I’ll try see if I can find it, but I got a ph one simular

1 Like

Was simular to these @Davyg

3 Likes

Yeah right it wouldn’t be out to do with me using bio bizz Nutes before switching to AN would it? @Oldguy @Davyg

3 Likes

Can’t really see switching nute lines causing the meter to not read correctly but I’ve never used either of those nute lines.
Maybe @kaptain3d could give his help for a moment. Think he’s used the AN before.
:v::wink:

5 Likes

That’s the meters I started off with. I never really trusted them. Can you alter the scale at all to a possible x10

4 Likes