What's wrong with my leafs


#1

Can anyone body help me identify the problem?


#2

Offhand, I think I see some purplish coloration on the leaves that looks like light burn. Are they close to bright lights?

I don’t know if the brown splotches are related.

Someone will no doubt ask you to fill out the support ticket so people can get an overall view of your situation. Could be nutrient or ph related.


#3

Here ya go. This will help people figure out what your problem is.

Support Ticket
Please post pics and fill this out:

What is the strain and type(unknown bag seed, strain name, regular seeds, feminized seeds, auto-flower, etc)?

Indoor or Outdoor? If outdoor, planted in ground or in a container?

Size of pots ?

Size of space (max height and area, length/width)?

Soil or Hydro? Type of Medium used? Brand of soil? System type?

pH? Of the soil or medium (root zone/reservoir/run-off) and of the water and/or nutrient mix that is fed to the plant?

Type and strength of nutrients used? NPK? EC/TDS/PPM levels? Of what you feed it as well as what is in the water by itself and in the soil/medium (run-off), or reservoir.

Temperature? Day vs. night temp or highest andlowest temps? Root zone temps?

Humidity %? Day vs. night

Light system/watts/lumens/FLUX/PAR?

Ventilation system? Size? CFM? CO2? AC, Humidifier, De-humidifier?

Number “weeks/days” from into Season, Vegetative Growth or Bloom/flowering?

Add anything else you feel would help us give you a most informed answer. Feel free to elaborate, but try to be brief and to the point. Short and to the point questions and/or facts will help us help you.


#4

I know its hard to tell with some of this, but this looks similar, which says there may be other problems that caused it… Ph?


#5

You’re going to start seeing deficiencies as you flower but may be a little early. How are you checking and adjusting ph?


#6

Yeah I think it’s the ph I need to get a digital one because the test kit i might be a little off the last feeding the runoff was between 5.0 and 6 so I looked up how to fix it so I fed them 2 days ago and I just ph the water to 7 and the run off came out at low 6 so I’m thinking it’s the ph do you know of a better way to fix the root ph


#7

It’s the lights that’s in the background that’s why it looks purple the leaf stems are still nice and green it’s just those blotches that are popping up but I’m thinking it’s a root ph problem any ideas how to adjust it because I thought It might of worked but he guess it harmed


#8

if your in low 6s on ph your good! you looking for 6.3 to 6.8
I don’t know if flushing would get you there any faster. have you checked tds/ppm ?


#9

I agree with @Sasquatch. I’m betting it is a pH problem. Almost all the time it is the pH that causes problems.

When you get a pH meter, get a good one. I spent $48 on a Apera PH20 meter two grows ago and am not sorry. I have had exactly ZERO problems with pH since I got the Apera. I have only calibrated it once, when I first got it, and have not had to do anything to it since. It will tell you when it is out of calibration. Got it on Amazon. Several others here have the some one and I believe all will tell you the same thing.

Good luck on your grow. Jerry :us: :man_farmer:


#10

Hows it going @TxGrowman I have the same ph meter. Love it, hasn’t let me down and accurate!