What's going on.!


#1

Hi there looking for some help. I’m about 2 was from harvest of some Holy Grail . This is my first time doing the SCROG technique. I have nice buds and most the plants look healthy I just have a few leaves turning kinda purple or dark Brown leaves but only like a couple leaves of the whole plant the rest looks good and buds looks nice. I’m kinda thinking I’m lacking phosphorus. I have a 6.5 to 6.9 soil ph. I’m feeding with a ph of around 6.0. I only feed every third day I’m wondering if because of the screen and more colas if I need to feed more. This plant does not like heavy feelings this is my 4 th time with this strain but first time with the screen. Any insite from anybody. I’m using the botanicare kind system and have had great plants with the previous grows but I usually round down in my Nutes I have added Terpenator this round too could this b the problem. Other than the few purple leaves it’s looking good. Btw my I’m using a heater in the room and the humidity is about 35% is that to low. Thanks for any help. Happy grows


#2

If you have grown a strain several times with success you look at the things you changed this round the screen will have increased the demand for nutrients since there is more plant mass. The added terpenator would definitely be suspect but your plants may be simply maturing faster since they have more surface to absorb energy and light? 35% is fairly low rh depending on temps and your ph is fine I would be wondering what your root mass is like myself just because what is above usually determines what is below they may also be slightly root bound?


#3

I believe that you are fine as stated above. In fact I wrote that same post many times. Anytime you add something new and have issues you never had before; Look there 1st. Ph is fine, and 35% humidity is good, as long as you are not using Co2 I try to stay around 40% in flower4, but lower humidity = tighter buds. Good luck, :slight_smile:


#4

Hey thanks guys for some insight. I amusing 7 gal pots but this may be the problem ( root bound ) it’s a little late to fix that problem but on my next batch I will step up my size of pots ( smart pots ) . The SCROG technique definitely gave my plants more mass. I’m about to start my flushing to ready for harvest . So I really don’t want to start feeding again to correct a couple leaves . Is there anything I can use during my flushing weeks to assist with this problem or should I ride it out til harvest ? I usually flush with Clerex and Sugar water alternating with just water Thanks fellas


#5

I wouldn’t change my usual drill if it has worked well a proven system is just that proven happy growing


#6

Exactly! :slight_smile:


#7

Hellz yeah!! It’s always good to get a bit of reassurance from some folks with experience. It has worked well for me. I’ve used this same system for years now and have pretty consistent results depending on the strain. The Holy Grail is by far my favorite so far. I’m a big fan of the Strawberry Cough also. It’s winter time here and when you bring the heaters in it changes the game a bit. Plus doing the SCROG is new for me but the buds look nice and dence with a nice aroma and heavy trichomes I will post a pick once I harvest. I’m just gonna let them ride out this one and keep a close eye on it but it’s not affecting a lot of the plants like I said maybe the worst one has 3 leaves that have a dark purple tint to the ends. I kinda feel I have my lights a bit closer than I’d like to but once I put it in the screen it’s hard to move the plants. Because of how I put them on milk crates for warmth and the lights are as high as I can go. But that’s another story. I will post the outcome in a few weeks. Thanks fellas. Happy trimmin


#8

Ok so I went and did some deeper investigating and I took the soil temp and I have one as low as 47 degrees. We have ran into a cold snap and seems like it’s making things a bit cooler than I thought the room temp is 75 but I turned it up to 85 and place my heat closer to the pots hopefully that will help a bit. When I feed I use warm water but I may make the water cool even faster. Idk I guess that’s the fun of it to me is the challenges it throws at you. My Ph dropped to almost to 5.7 on one. Crazy man!! That’s within 2 days . Lol. Well I’ll make some adjustments and let you know but I’m sure this isn’t good for the ol boys. Let me know what you think guys if you have ideas to keep my soil toasty. Thanks


#9

I raise my pots off the floor with either styrofoam or a crate. concrete is a heat sink so I try not to put my pots on it


#10

Hey Donaldj. I like the styrofoam idea. I’m gonna give it a try . After I cracked up the heat my pits got up to 63-67 degrees so it’s better I just need to add moisture now from that heater. But I think the foam will work pretty good I’ll let you know. Thanks Man