What happened to the edit button?


#1

I use it all the time because, well, I’m usually high/drinking, and not wearing my glasses. So there are lots of errors I need to fix as I post…

Hmmm, now I see it. Is it time sensitive?


#2

Maybe @GreenCoat used them all up ? :joy::joy:


#3

That was a pretty good one.


#4

@Drinkslinger the edit function has been limited to a few. I’m not sure how many yet. Haven’t tried. However it’s from a select few that’s been abusing the edit button.

This is why we can’t have nice things.


#5

Thanks a lot @covertgrower

This is the third post I’ve read about this in the last few hours. Just to clear the air, I’m not aware of anyone particular being the reason for this. There has always been a time limit on edits, it was just shortened in order to keep the flow of information fluent. Numerous instances have recently been identified of a post being edited or deleted and then the conversation following not making any sense. For example, i post a picture and there’s 25 comments following about the picture. Then i come back a couple days later and delete the picture. A good portion of that topic no longer makes sense to an unsuspecting reader that comes by later.

Rather than remove the function altogether, it appears to just have been shortened. This should still allow time for things like realizing you forgot to attach a picture or link. Or to make a spelling correction. However, those of us that frequently make long posts should probably get into the habit of proof reading before we reply. It may take a little time to adapt, but we will get through this.


#6

First world problems. :joy:


#7

@dbrn32 I understand having a limit. And the example you use would be confusing should it occur. I just made a post and wanted to edit it within 2-minutes and it told me I was too late. That is really frustrating. :face_with_symbols_over_mouth:. I would love to see that time frame extended a little bit longer.


#8

The REAL mystery is what happened to the thoughts from the morning garden thread? :thinking:


#9

You have more than 2 minutes.


#10

I tried to do a quick edit within minutes of posting and there was no edit icon available so not sure what’s up?


#11

Tested it…5 minutes allowed to edit from time of post after 5 minutes the editing icon disappears
Good to know


#12

Thread has been gone since Friday. Anyone??


#13

It’s still a mystery as far as I know. My guess is some IT dude wanted to free up server space.


#14

I just saw this haha :sweat_smile: