Unsure of what is the problem

Not sure of what is going on all of a sudden the leaves are just turning bad its purp Haze clone I’m using botanicare coco growstone soil pH is between 6.2and 6.3 working it down to 6.0 I’m using advance nutrients and sugar daddy I pH my water 6.0 same as fertilizer

[quote=“Npeyton, post:1, topic:5511, full:true”]
Not sure of what is going on all of a sudden the leaves are just turning bad its purp Haze clone I’m using botanicare coco growstone soil pH is between 6.2and 6.3 working it down to 6.0 I’m using advance nutrients and sugar daddy I pH my water 6.0 same as fertilizer
[/quote]

Donaldj

it look like a nute burn or it look as if the leaves have been burnt from the light source . what type of light are you using ??

I use 600 hps but it’s got plenty of distance between the light and plant I was leading towards nute burn

This post was flagged by the community and is temporarily hidden.

2 Likes

Hey donaldj having a issue was wondering if you could help you helped me out back in December thanks Nigel

looking over the topic now almost looks like a splash burn how old are the clones and soil or hydro? are they rooted clones or new cuttings?
Coco is hydro your ph is a bit high and if you are using coco calcium and magnesium are always an issue http://www.ilovegrowingmarijuana.com/nutrients-deficiency-calcium/
My big question is how often are you feeding and how strong is your mix since coco is hydro you should be giving light feeding almost every water and watching your ppm on your run off I also find adding cal mag every second feed helps. It looks very much like nute burn have you already tried flushing? do you have a ppm/tds meter?

another factor did you rinse grow stones prior to mixing with coco? grow stones have been known to cause issues with ph https://forum.grasscity.com/threads/askeds-coco-guide.620656/
take a peek at this article it may help you get to know more about growing in coco and you may catch something which you may have missed or may not know

Thanks alot donaldj I really appreciate it its a first generation clone It is going to be in week 4 of bloom here in a couple days I agree with you on nutrients it’s a new Line my run off is between 6.1and 6.3 I’ve been working on getting it lower and I have been feeding and then waiting a day and then water and then waiting a day and then feed and so on I’ve been putting my pH between 6.0 and the lowest on pH water and nutrients 5.8 I hope I answered everything and I really appreciate it

Yes I did rinse the growstone I had success on last time I’m betting it’s me using the New nutrients I’m trying from advanced nutrients and it calls for more different nutrients then what I used on last grow

A ppm/tds meter is a must since coco is so similar to hydro you can overfeed and block out key nutrients and without cal-mag supplement coco has no natural Calcium unlike soil or moss/soil less I do notice you never listed any calcium additives and at 4 weeks in flower your plant will take anything it is lacking to bud from it’s leaves.

COPY/PASTE: This “Support Ticket” into your forum post.
Answer these simple questions the best you can.
If you do not know, or do not use something; Just say so = NA

Strain; Type, Bag seed, or NA

Soil in pots, Hydroponic, or Coco?

System type?

PH of runoff or solution in reservoir?

What is strength of nutrient mix? EC, or TDS

Indoor or Outdoor

Light system, size?

Temps; Day, Night

Humidity; Day, Night

Ventilation system; Yes, No, Size

AC, Humidifier, De-humidifier,

Co2; Yes, No

Add anything else you feel would help us give you a most informed answer. Feel free to elaborate, but short, to the point questions and facts will help us help

Many people here would be able to offer you good advice if given adequate information copy this ticket and keep in mind the more info people have the faster and more accurate the advice recieved will be. Many times the best answer comes from multiple minds working together I have no problem offering advice but don’t discount the advice of others there are many excellent growers here who know more than I. A forum is a brain storm session the more opinions the merrier :slight_smile:

1 Like

Sorry about that donaldj I’ve been using calmag plus botanicare and another thing is my filter for my water was needing to be replaced and I didn’t have the fund’s but the filter has been replaced

That seems to me like a lot of watering/feeding very close together is your medium drying out any between waterings? I mean is the pot getting light or are you just using a schedule to water and not checking if it’s dry? my ladies need water every 3-4 days but they only get watered based on weight if they feel dry and light I water if not I wait. You may be over watering since the leaf damage could also be from root rot?

1 Like

There dry cause I lift them to sit them on these smaller buckets so they have a way to drain off I’m just going to flush them really good and just go back to the nutrients I was using before never had any problems