Transplant dwc to soil


#1

ok guys its been awhile finally got all my stuff dialed in in my dwc and the plants started to grow again the roots started growing new white roots then i opened up my res on all four plants and the roots were all brown and looked like they were dieing again and had a funky smell and my plants are all droopy now in case u dont remember i have a 6 outlet industrial air pump with 4 in hydrofarm air stones plenty of air bubbles i have 400 watts worth of cfl mixed spectrum a 250 watt 6400k and a bunch of 23 watt mixed spectrum i also have 3 fans going plenty of air circulation lights off 64 degrees lights on never over 77 water temp stays around 68 69 ph 6.0 ppm 1100 but these plants have been growing for 3 months and are only 10 in tall running 18/ 6 schedule fixed everything u guys pointed out to me using flora series nutes with calmag and pro silica also running aquashield again now for the brown roots was thinking about switching them all over to 3 gallon smart pots with fox farm happy frog and ocean forest soil with foxfarm soil nutes any advice or is this a good idea ive watched videos where other people did it but i havent grown in soil before so would this be a good setup i just feel like for the past 3 months ive been fighting everyday to keep them alive and there still dieing i have no idea wat im doing wrong but heard it was easier to grow in soil and im alomst to the point of saying !@#$ it i havent smoked any in over 3 months was dry was the reason i started and it has cost me a small fortune for nothing pretty much any advice would be greatly appreciated oh and no nutrient defiencies to speak off no discoloration in the leaves just the very new growth has holes and shit in the leaves but im assuming thats cuz off the rootsi cant upload pics but if u need more info let me no i described everything to the best of my knowledge


#2

Did the air pump get turned off for an extended period of time somehow?


#3

no not unless the power went off while i was asleep which would have messed my timers up and its still right on so i guess not i may have overfilled my res with water i got five gallon buckets and put 4 gallons of water in it plus nutes and the airstones but it was still under the net pots but really close so i took a half a gallon out put aquashield in again and one of them is spitting out white roots the others i dont think will be so lucky i bought the stuff today to just take clones from them and as soon as they start rooting ill put them in the soil and flip them to flower i got 3 gallon pots so im going to just do 8 clones and have a bunch of lil plants cuz im so tired of working on this and not have anything to show


#4

I have very little experience growing in soil actually, because as soon as I went to deep water culture I found it to be so easy and in many ways easier than soil and so much cleaner and the plants grew so much bigger, bigger than even in equivalent size soil buckets, and got bigger so much faster than soil that I just never felt the need to go back. The only things I can think of are not enough air or somehow the water temps got too hot. I’m sorry to hear you have had so many problems. You really can never have too much air, maybe you need more airstones or maybe even more airpumps.

Growing a lot of small clones to have single large colas is a great way to good a good yield in a shot amount of time, I wish you luck.


#5

Well, maybe I shouldn’t say very little, lol. But I don’t grow big plants in soil, I do use a soil, cococoir and perlite mix to keep my mother plants alive and started using that for autoflowers in hotter temps when I can’t keep my grow room’s temps below 78*F as autoflower hybrids seem to hate hot temps in the root zone. I hate fungus gnats though and a good organic soil always seems to bring some of those buggers aorund, but it stays under control with yellow sticky traps and being very sure to not let the soil be too wet.


#6

i got soil perlite and im gonna put some hydroton in the bottom just cuz i have it i will prolly get some coco on the next run but i just really need to get something going wat even made me wanna make the switch is i seen hygrohybrid grow 1 lb plants in ten gallon with coco perlite mix im not trying to do that but the whole reason i started this is bc idk anybody where we live and the people i do no that can get it are real shady and dont wanna do it unless it benefits them like i said ive been clean for three months and this shit sucks cuz it helps with my chronic migraines and my constant back pain where i broke my back 6 months ago in a car wreck i mean im only 25 and am in constant pain sitting standing and laying down and no insurance since obama care cut my wifes insurance through her job to even go to a doctor


#7

I love Hygrohybrid! He’s awesome. He’s one of my mentors and got me started in DWC.

I’m not sure I’d blame Obamacare for your wife’s employer’s lack of insurance, that is more likely a situation her employer made because of not wanting to pay more for a better policy that would would actually meet the better requirements that the ACA requires. But I hear you on the difficulties you are seeing none the less as a result. Most previous plans that were dropped were what they call major medical and do not meet the proper requirements of the ACA and were really the insurance companies ripping people off with policies that didn’t really cover anything, also some companies, because they had to change from only insuring upper management or higher level employment, to having to cover everyone employed meant they chose to give everyone a cheaper policy across the whole of the employment to keep their company’s costs down, and again that was more a choice by the employer and wanting their bottom line not impacted much, more than it was a cause of the ACA.

I say do what you gotta do to get some harvests completed and go for it however you can get it done. and good luck to you in all aspects of your life.


#8

What do timers have to do with air pumps? The air should be on 24/7.

My adivce is to quit attempting to add remedies at the drop of a hat. Silica this and something else because the roots look bad. Do you really need CalMag? Are you using RO water. Many issues can arrise when you keep adding things to your res’, of which you really do not know whether this will work. Use a nutrient line, and if you follow simple bottle dirctions; I am sure you can grow a healthy crop.


#9

the air is on 24/7 but its plugged into the same surge protector as my timer so if the timer was messed up it wouldve meant the power went out at some point and as far as the silica ive been adding i thought it was supposed to help them grow in hotter conditions and idk about the calmag hygrohybrid says he always adds it and superthrive no matter wat and the aquashield did help them recover from the root rot but like i said i changed out my res and maybe overfilled it bc it was a month ago when the root rot started clearing up then when i changed the res 3 days ago and tried it with just the nutes two days later they were all dark brown and slimy and all of my plants were drooping way down so if i filled my res to full would that cause it which i guess i couldve tried to take the half gallon of water out to see wat they did before i added the aquashield but after 3 months with my tallest plant being fourteen in i dont wanna take a chance of it completely dieing i cant afford to start over my wife thinks its been a waste so far anyway thats y i was wanting to just take clones and start them in soil straight to flowering after they got some good roots


#10

I don’t think the difference between an extra half gallon of water is going to cause this problem as long as you have plenty of air. And Hygrohybrid’s advice is good advice, he and I do not always agree with Latewood on quite a few things. Latewood doesn’t believe in the extreme supercropping and ScrOGing that Hygro uses either, but we get one pound plants all the time with this technique without any side lighting.

However, if you are adding too much superthrive or too much of any of the other nutrients you will have problems. I do run a little calmag or calimagic all the time but Hygro and I often run only around 600 - 1000 ppm max of total nutrients, where Latewood will run at 1200 or above very often, these differences in grow style are not likely the cause of your problems.

The extra silicon is not for heat tolerance, it is actually for the plant to be more flexible for all the extreme supercropping we do with our ScrOGing style. I know Hygro likes to call the combination of DWC and supercroping and ScrOGing all together “monstercropping” but that is a whole other thing. We here at ILGM agree monstercropping means re-vegging a flowering cutting for a monster amount of tops.

What do you mean “then i opened up my res on all four plants”, are you sure you have enough air for all the water? That sounds like a difference of more than just a half gallon. Like I said, you can never have too much air. Hygro even did a recent video about this, although one of my other mentors had discussed this about DWC years before that, basically if you have more and more air, so much air to the point it is almost like you have a AEROPONICS system where the roots hang free in the air and are lightly misted. I don’t know the details of your larger system and if it doesn’t have enough air overall this could be the cause of the problem.


#11

i have four seperate 5 gallon buckets and a 6 outlet eco commercial pump i honestly dont no wat the deal is i put the same thing in all four and two of them are just busting out new roots everywhere best roots ive had since istarted them and the other two are doing nothing just to remind u i got root rot right off the bat cuz i was running a 5 gallon tote but light was getting in so i wrapped it in black duct tape and have just been nursing them back and they never seemed to get much better but im serious the ones that do have new roots there everywhere its f ing crazy


#12

i finally got the pics to upload two days ago they all looked worse than the first one then two look like that and the other two look like this all running same nutes flora series 3 part with cal mag and botanicare pro silica ph 6.0 250 watt cfl 6400 k 3 fans 7 degree temp change in 24 hrs and the only reason it got up to 77 is bc it was 95 outside today usually stays between 68 and 73 nuttin else until i think i drowned them cuz the water was almost to the net pots so prolly not enough air for that much water but i really just cant figure out y i keep getting such different results off the same things then i added the aquashield and these are the results i just took all thes pics and its the one on the back left and the flowering one upfront that look better the other two well u can tell


#13

I don’t know, man. I still say you could have more air, I like to see so much bubbles at the surface its like a Jacuzzi, I mean a super flow of currents of water and bubbles at the surface. I’m not sure which or what kind of 4 inch stones you are using. I like the large almost soda can like cylindrical stones and you can run as many as 4 per 5 gallon bucket, but at least 2 per bucket would be good. maybe you should think about adding an extra stone with a ‘T’ splitter per each bucket. I guess they are like about 4 inches tall by 2 inches in diameter. Sometimes some of those stones do end up duds, make sure you check each of them and they are all putting out a lot of air, if not trash the bad ones and replace them with good working ones.


#14

i mean i had to build this setup as i went but think i have a pretty good one now and the stones are hydrofarm 4 in round and i have suction cups holding them to the bottom but since the one is flowering and the other 1 looks good i was thinking of turning the two bad ones into all clones and taking those air stones and adding them to the 2 good ones but everytime i clean my res i plug everything back in and they all seem to be pushing the same amount of air then i add nutes and ph my water before putting the plants back in it just seems ive hit every wall possible on my first grow ive talked to alot of growers who have experienced these problems over like a ten year span never had them all on the same grow ive invested so much time and money the plastic was 100 dollars for a roll and and between all the lights and nutes and evrything else i have well over 1500 in it i just cant see ending up with nothing off all that investment u no thats y ive spent so much time doing research i thought i had a pretty good idea how it would go boy was i wrong but u guys have been such a big help as far as putting me on the right track getting set up


#15

Sounds like a plan, good luck to you. I mean even with only two 5 gallon buckets in that space you could easily train the two plants to fill the space completely. Heck you could even ScOG one plant to fill that whole space. It sounds like a good idea with the two and the clones. Good luck!


#16

yeah they all have 8 tops been topped four time each except the autoflower so thats wat i was thinking that auto is getting brown hairs and been flowering for 7 or 8 weeks should be ready in a couple weeks prolly gonna start flushing after this nute run but ill only end up with bout an eight of popcorn larf if im lucky its got a lot of just leafy bud no cola at all where they have been stressed then it will be the one plant in that space and all the clones on the other side same size space and just shoot them straight into flower and then maybe ill try to do one side soil one side dwc till i get a better understanding of how to grow maybe i wont screw both up


#17

ok macguyver just an update since we talked yesterday i did what i said 2 airstones in each with 16 clones 8 8ball kush 8 jack herer and the roots omg just in the last 8 hrs its been an explosion theres twice as much as there was in the pics of new roots and my girls are just reaching for the light again i guess that pump wasnt pushing enough air cuz i tried the t thing with 2 airstones in each and it drastically reduced the amount of air going to 2 of them where it wasnt even bubbling so i decided to go ahead with the cutdown of two so now there like u said a jacuzzi i open them up and water splashes out even though there only half full so appreciate the help again ill keep u updated as soon as the clones get transplanted i hope its not cuz there dieing again lol


#18

Cool, cool! Sounds good man.


#19

I am sorry that you took my advice as slighting you. With that said. I feel for you.

I have a Pro style air compressor like yours, but with a 12 point manifold. I also bought the 4" round stones. My last grow I got over a gram per watt, despite my old school methods; Using 4 bubblers. Just like you. In a 4 x 4 tent just like you.

You are running almost perfect levels temp, and PH wise…As far as PPM levels and nutrients; You know my feelings on that. I though I read where you did not change out fresh solution for almost a month. (If i read this wrong, just say so), if that is the case. All your issues start from there.

Until you use the directions on the bottle, and change your res’ every week; You will have a hard time. Growing Marijuana is so easy. You have the set up. Now make sure you are diligent with your attention to the plants. Look in on them every day and make sure the levels in the buckets do not get more than 2" below the netpots. You want to keep the rootball moist. To refill; Add PH’d water, but never more than 3-4 gallons before change to fresh solution. So; If you get to that point, change to a fresh batch.

I also suggest you
Read this" again without animosity. It is an article that is or will be published here at ILGM
Peace.lw

p.s. I am not at all against Super Cropping; And especially not against a SCROG method, (most people do not even know the true meaning of “SCROG”). Please do not put “text” in my mouth! :slight_smile: I have a baby crib box spring. It is perfect for a 4’ wide tent a a foundation for SCROG


#20

Hit me back newby420. and I’m actually middle Tennessee is were i live.