Top bud not looking good

The leaves on my top bud are looking pretty poor, any opinions?
White Widow Autos
11 weeks old
Started just water at 10 weeks water is ph. 6.1
Runoff is ppm 1180 ph 5.6


How long has the plant been in flower? Might still need some time and therefore needs feeding.

2 Likes

I second what @oldmarine said

Same question as @oldmarine. Auto flowering times are from the 1st sign of pistils. Big misconception, 2 weeks seedling, 3-4 weeks vegging then you see signs of pre-flower. Clock generally starts ticking at that point :love_you_gesture:

2 Likes

I see 2 things there. One looks to be over feeding. And the second is it looks like the lights were rant to close to the plants. Basically to much heat. I am going off the laves and the major fox tailing. Just going by what I have done in the past there. I ran some older viparspectras to close when I was learning.

It’s in 6 weeks on flower. Hope I only have two weeks left. I don’t think it’s light. Do you think a flushing is needed, or just hold off for the last two weeks?

What are the temps in the tent?

temp 79, hum 58%

How long have the leaves been in decline? Are you in soil or coco? Ph of 5.6 is a little low either way. I think a little more info on the grow would be helpful. Get a pic of the whole plant because it looks like the lower leaves are burnt on the tips also. @Not2SureYet is right there is some fox tailing going on there. Are your lights up all the way?

I recently went through something similar… Looks like either excess nutes or nutrient lockout with light burn what’s your light/height/intensity? Dli/ppfd?

I’d do a flush then half or quarter feed if in hydro (dunno about soil) and put your light up a bit. And maybe add cal/mg