Six Bucket Fill Drain Hydro Test


#1

2x Gold Leaf***
Big Bud
Super Skunk
Blueberry
Cheese

All six seeds were soaked for 24 hours in ro water with H2O2 added. The seeds were transferred to paper towels for twelve hours and all had prominent tap roots. Each seed was carefully placed in a 1.5 inch rock wool cube and left in a propagation tray.

Now we wait for those lovely little ladies to pop their heads out and say hello. As soon as the roots are visible at the bottom of the cube, each will be moved to her permanent home. I have a fill drain system that I’ll be using for the duration.

Feel free to follow along. We’ll need all of the help, love, and support we can get!


Hi can anyone help
Seedling slouching over
#2

:+1:

Sounds like a winner


#3

@3high5you good going. Going to follow along too. Very interested in see how the Blueberry grows. Glad to see you using the water and h202. I think that is the best way to start your seeds popping. In the seeds I have started, only had one not pop and that was due to the seed being inmature I think.

Good luck on your grow.


#6

How far down in the rockwool did you put the seeds? If you put them to deep they will struggle to pop out.

I use this same method and have found that just placing the tap root in the small hole and leaving the seed on top works best.
This video should explain what I am trying to say.

Hope this helps


#8

No do not open them up. I did that and the roots are so fragile at this point that you will break the root.

I ruined 3 seeds that way. There is not much you can do at this point but wait. Give them a chance, but if after 2 weeks and they don’t come up then you can try to open them up and see what happened and learn a lesson.


#11

Looks good. Now just wait for the roots to come out the bottom and your all set.
Good Luck :rofl::smiley:


#12

Thanks! I’m excited for this grow! :smiley:


#14

How far are the lights away from the girls


#15

I started at 24" away, then moved to 30" away and now they are 46" away. I’ve tried with just the grow switch on and also with both grow and bloom. Can’t seem to get it figured out though. There must be a way to measure par from LED grow lights. I suck at googling things and can’t seem to fugue it out.


#16

I had the same problem on my first grow. It is not your light. Move back to at least 24".

Need more info.
What is the PH of your nute solution? Should be 5.8
What is your PPM? I gave mine a little / should be less than 300
How often are you watering? If still in propagation tray, every 3rd day
Did the roots come out the bottom of the rockwool before you put them into you system?
A new picture would be nice too

We are here to help you dude so more info is always better


#17

I only have my lights about 12 inches away I keep the led pretty close


#19

Are they still in the black tray?
Are you still keeping them sitting in a 1/4 inch of water?
Do you put a dome over them when not taking a photo shoot?
I’m thinking that the water in the tray is a lil cold , so you need to either empty the water out and monitor them every day to make sure that the blocks don’t dry out or leave the 1/4 inch of water in there and set the tray on a heating mat… one or the other …
I would also put a dome over them to help keep them warm… :wink:
:v: :sunglasses:


#21

Hey @3high5you hope your doing well. Are you still in rockewool cubes? I couldn’t see them?

If my plants are ever slow growing in your setup that you have going now is because either the medium (rockwool) Is staying to wet and doesn’t have dissolved 02 or your roots are to dry in the hydroton and need more top feed until they reach the water.

Light can keep them stunted also if its to close


#22

The rockwool cubes are there, I’ve just got hydroton covering them to help keep the mold from growing on the tops of them.

The buckets are getting flooded every six hours for about 5 minutes. I’ve got a big air pump and two large stones in the res. I am certain the cubes are getting wet, because I watched during a cycle of the entire fill/drain process.

I really feel like it is a light thing, but I’ve got no way to measure an LED?


#23

If u have a smart phone u can download a simple lux meter. Thats all I have. At this stage your lux should be around 25,000.


#24

I’ll try that. Thanks!


#25

I have measured the light. The two in the middle are getting 25,000 almost exactly. The four on the outside are only getting about 14,000. I do have another one of these lights. I’ll get it in tonight and test the light again.


#26

So with that test being complete, I think you can rule out the lights being the problem. The only other thing I can think of is that the rockwool is to dry. Can you pull one out and see how wet or dry it is.


#27

I actually did this last night and I buried them down a bit further into the hydroton because the tops felt pretty dry and it had been less than 1 hour since the last flood cycle. I’ll add the second light and keep an eye on things over the next few days and see if they start to take off. Thanks for all the help! :sweat_smile:


#28

I had 2 plants that did the same thing on my first grow. They did finally come around and grew but it seemed like they took a month to take off. They ended up being small, but still got about 1oz per plant of good bud.
Good Luck Man.