Plants suffering, help needed!

Hi guys!

First of all Thanks to You all for making growing possible for people without any previous knowledge, like me. I have been growing for 4 years now and so far I was able to sort out all the problems myself, till now…
I run four table perpetual ebb&flow in clay pebbles, harvest every 2 weeks. I use Canna Aqua nutrients along with H2O2. Strain - Critical Jack.
It all started about 2 months ago when I already have had two healthy and quite impressive harvests with this strain. At the time I introduced bottled CO2, which I ran ( still do ) at 1000-1200 ppm. Temperatures in flower room were increased from 26C to 30C, also more (100-200 ppm ) nutrients were added. For a couple of weeks everything went smoothly except res and root zone temps went up to 23-24C which I dealt with by insulating the reservoirs. Then this started to happen


Picture nr.1 table 2, week 3
2. table 3, week 5
3, 4, 5 table 4, week 7
At first I was sure it is a light burn / heat stress situation, so I lifted up the lights and brought the temps down to 26 again. RH is about 60% and air flow in the room is good, so it’s unlikely that this is an environmental issue.
It is not ph problem either, 5.7-5.8, ph meter calibrated and recalibrated.
It is not root problem as far as I can tell, roots look and smell very good.
I don’t think it could be nutrient burn, it went up to 1300ppm in table 2 for a while, but I brought it down to under 1000ppm as soon as I realized that lifting up lights doesn’t help.
It couldn’t be bad CO2 or something, cause it’s all good in veg room with the same ppm’s.
I clean and sterilize my clay pebbles before use with H2O2, maybe not enough?

It’s all very confusing, I’m trying everything I can think of, it doesn’t make any sense anymore…
This is fourth harvest I am about to lose and I’m running out of ideas, only two left;

  1. about the same time I started to run CO2 I opened a new can of Canna Aqua Flores.Bought it from Max grow shop in Poland. It doesn’t seem likely but has anybody heard of fake Canna nutrients?
  2. could it be some kind of infection or disease? I can not find anything that matches these symptoms.

It’s a terrible, terrible feeling to watch those plants suffering and not being able to help for months. Any ideas guys?

Flush the nutrients and water from that table and get it back to below 100 ppms for that system. Once your able to pull all the salts out of it you’ll be able to replace those nutrients and reset to a normal ppm between 800-1000

The browning from tip of leaf to the stem shows signs that it’s nutrient locked.

I haven’t raised nutrients while doing co2, I’ll maintain the same scale which I’ve used on those plants before, they will just take more of it faster.

Once you get a good flush remove the affected leaves. This will give you an idea if the treatment was effective

You have nutrient burn. It doesn’t take long in hydro to kill a plant. 1,300 ppm would nuke mine. If you had higher temps with high intensity lights that will increase nutrient uptake and also cause nute burn. If your VPD had been outside nominal and you suddenly hit peak, you can also get nute burn.

I might get up to 1,050 ppm in GH during peak flower but most of the time I’m at 800 to 900 ppm.

What nutrient program are you using?
What lights are you running?
What is your rez temp?
How often do you do rez change?
Are you running Hydroguard or something like it?
Light schedule?

It is 100% nutrient burn.

1 Like

@Myfriendis410 recommended treatment?

1 Like

Exactly what you described: I didn’t need to recommend anything because you did a great job.

2 Likes

Thanks for response!
Yes, that’s what did a few times. Also now I am running it under 1000 ppm, It hit 1300ppm’s 2 months ago, when it all started. Since then I’ve put in 3 new batches under 1000ppm, but the problem is still there, it shows up in week 2. However, maybe you are right and I should decrease ppm to 700-800ppm? Without CO2 I ran around 1000ppm

Awe @Myfriendis410 thank you

1 Like

thanks for response!
I use Canna Aqua Flores in flower
I run 2 250w Leds on each table (100 * 120 cm)
res temp 19-20C
I don’t normally change res during flower, only when there are problems. I have 400L res and before shit hit the fan I did well without changing it, just topping.
I add H2O2 every 5 days or so, served me well for 4 years
Lights go 12/12
so… could it be that i need less nutrients with co2?

1 Like

A closed loop system with the correct lighting should require more nutrients.

Yes, that’s how I understand it. In the pic nr 1 plants are in the week 3 of 12/12. They have never seen more then 900 ppm.

Thank you both a lot for your input. There are a few contradictions in my mind but I will follow your advice. At least there’s some hope.
love