Plants spotty dark brown and purple


#1

This is my first grow and I’m REALLY sorry

I have 3 other plants the same age… none reacting so harshly…

I have voodoo juice… that i barrrrely used- along with the fox farm trio (the tiger bloom) … also used very little

so my other plants didnt freak out to the small amount of nutrients… but this one IS freaking out.

is it the PH? is it nutrient burn, P deficiency, nitrogen deficiency? too close to the 600W LED? [20 inches] {all my other plants dont seem to mind the distance}

it just started behaving this way a little after i switched them from CFL to 600W LED…

what would u guess is the problem?

thanks


#2

Most likely a ph issue. Can u fill out a support ticket so we can analyse. They look too big for those solo cups, need to be transplanted to a bigger pot. Also the tiger bloom is phed to be low at around 4.0 so it could very likely be ph if u havent been monitoring what goes in and out. The stems could be purple because they need cal/mag but u you can supplement with a teaspoon of epsom salt to a gallon of water.


#3

Thank you

  1. I’ll fill out a ticket… (probably should have done that first :slight_smile: )
  2. probably is a PH issue

i agree with this…
ill make better use of my ph up,
im assuming what is happening here, is the tiger bloom is pulling down my waters PH.

wondering if anyone else recognizes the look of the leafs … any resemblance to low ph?

here is how tall my plants are, (below) @ ~35 days old

after i mix some soil, ill put them in their pots.

pic below is to show the height

they were topped 5 days ago


#4

Answer these simple questions the best you can.
If you do not know, or do not use something; Just say so = NA

Strain; Type, Bag seed, or NA

Soil in pots, Hydroponic, or Coco?

System type?

PH of runoff or solution in reservoir?

What is strength of nutrient mix? EC, or TDS

Indoor or Outdoor

Light system, size?

Temps; Day, Night

Humidity; Day, Night

Ventilation system; Yes, No, Size

AC, Humidifier, De-humidifier,

Co2; Yes, No

Add anything else you feel would help us give you a most informed answer. Feel free to elaborate, but short, to the point questions and facts will help us help you smile

Stems are not due to cal mag deficiency alone but also that is phosphorus deficiency as well genetics. the support ticket is above and don’t flush until you fill this out, likely it is a ph or phosphorus problem, however I will not say for sure because I don’t want to misguide you.

Once you fill out the support ticket I can help you get on track as well as other great members here :wink:

Also being in veg you should not be using tiger bloom that is a flower food your plants a far to small to take that


#5

I saved myself the hassle to track down a chart so I screenshot it for easy access :smirk: I hope this helps you out. Good luck my friend and good vibes your way​:v:️


#6

@majiktoker thanks a lot, I’ll fill that out when I gather all of the info

@amnesiahaze awesome, i also took a pic of this… judging by the image… it look like my plants missing every nutrient in the book… phosphorus deficiency seems like the one


#7

Most likely cause by ph issue locking out nutrients
But fill ticket out and let the experts guide you to victory bro


#8

from my expereince, tiger bloom , like metioned esrler could be an issue…thts like the only time i use ph up


#9

Once filled out I’ll help to the best of my knowledge @Shoopuf


#10


This can also be the result of you being root bound or even nutrient burn but lacking details to point to actual cause


#11

Strain; Type, Bag seed, or NA = Strawberry Kush, Pineapple Haze, “Blueberry”

Soil in pots, Hydroponic, or Coco? = Solo cups (transfering into their final home today) [will add pic]

System type?

PH of runoff or solution in reservoir? = (Can i use my ph vial tester from Ph up&down after i runoff??)

What is strength of nutrient mix? EC, or TDS = N/A [But ive tried a little tiger bloom & voodoo juice (hardly)]

Indoor or Outdoor = Indoor grow tent 2’ x 4’ x6’

Light system, size? = 600w Viparspectra LED (I have two of them but only have one going) [right?]

Temps; Day, Night = 85 degrees

Humidity; Day, Night = I THINK this has lead to my problem… I never asked, but I went ahead and put a humidifier in my grow tent… i have had such fluctuation humidity it’s not even funny… from 11% to 90% (this was an accident, had it frigging smogging for an hour or so lol) … i havent used my humidifer for 2 days now… and the tent is staying a solid 30-35% humidity… should i lose the humidifier completely? turn it on for 1 min every hour? is a humidifier (non oil-scent burning) a bad idea?

Ventilation system; Yes, No, Size = I just leave the front of the tent open, and have 2 computer fans & 1 desk fan blowing around (not at) the plants. [yeah i should probably pump some air into this thing]

AC, Humidifier, De-humidifier, = See above & no AC

Co2; Yes, No = No

i like the idea of the support ticket, i feel like i answered some of my own problems just by filling it out…
still feeling like its got some phos deficiency… or maybe mold on the leaves … hmm


#12

My best bet would be that they were root bound any root stress will result in similar symptoms but phosphorus is most obvious this doesn’t mean you need to feed just that your roots aren’t happy. If stressed your plants roots will actually trigger ph swings in the soil I would give them a new home and make sure my watering is correct ph before doing anything rash.
As for humidity in veg they like humidity 40-70% our homes don’t like that high RH so that’s where proper ventilation comes in extracting humid and warm air in exchange for fresh air :wink:


#13

Gotcha gotcha… so the good news is, i went ahead and put them in their final pots…

this is what i have going on (below)

I’ll keep you all updated on the progress, and we can watch them grow

this is the situation theyre in as of today… just turned on the second light.