Plant isssues, deformed leaves and cupping like a canoe

I have an outdoor grow with several of the plants with the same problem. The problem is not strain specific, all receive the same ph’d water to 6.2 These are planted in 18" of coco, perlite, compost amended mix with runoff ph of 8.0 in the ground. The soil underneath the 18" mix is clay type soil which stays moist forever. I water every 3 days because the amended mix drys out from the sun and wind where the clay under it stays wet. The problem is the deforming leaves on the top leaves. They crinkle and twist to almost look like a head of lettuce or cabbage. Color is good with no yellowing. I fertilize with general hydroponics 3-part system once a week with around 800ppm. The same strain within 5’ of each other may not have the symptoms. Please help if you can. Plants are about 30-days in the ground. Strains are elephant, orange kush, cheese, and amnesia haze.

Is it possible for you to post some pics?

Twisted and deformed leaves, as well as “folding or cupping like a canoe” can often be caused by an improper pH.

It is sometimes caused by too much nutrient salts building up in the soil, and sometimes by the light being too intense, too close, and too hot for the plant.

But as you are outside and the pH is 8.0 in the ground, I’d say most likely it is the pH. The pH at the roots in soil needs to be much closer to 6.5

Happy Growing,

MacG

2 Likes

Hey did your problem resolve with a pH adjustment? If not I wonder if broad-mites had anything to do with it? Cupping and twisting can be a sign of them.

Thanks Bearskin for being the only person in this dead forum to reply. You are right it was broadmites. I have been spraying nuke-em now for 4 weeks at 3 day intervals.

How can you say “dead forum”? @mikweb

@MacGyverStoner gave you an answer. You never updated or replied about the problem again. The same 10 people are on this site daily, it’s definitely alive and kicking lol :v:

3 Likes

Mikweb, if you haven’t already looked into them I suggest checking out grandevo and green clean as a way to vary your “modes of action” aka attack on all fronts.
G’luck.

sorry can you tell whats weong with my plants? some of younger ones starting also to deform leaves,new ones specialy. they are in coco, 3 th week… i feed them with nutriplex set of micro grow and blool also adding cal mag onec per week 1/1. i feed them every second they every time with o.2 per l . they were growing fine and good, yestrday I saw that new ones starting to … i dont know what :slight_smile: and new leaves startimg to deform. can it be high nutriets. almoust forgot that la cheese

1 Like
    ![15050633761171659672221|281x500](upload://apzbu2AGQ532ttbTvsBM2nBHJ26.jpg)

What is the pH of the solution you’re feeding her? Looks like a nutrient deficiency to me from first glance, but I’ll need more info to accurately diagnose your problem.

:v::evergreen_tree::evergreen_tree:

1 Like

i think you are right! bcs im waiting that plate for pots for 7 days to come and still nothing. so my plants drink that water what run off, maybe for two hours after i water them… i colect that water with cups then clean with spunger, but one hour aprox they stay in that water. can that be the reason bcs i read that its no good to drink that, bcs ph level is not the same… I already puting something whats waterproof on the bottom of pots untille originals come… Im i doing it right???

5,8 always. is it true that i need to stay on that lvl even in flowerig stage?? hole proces of growing ?? bcs i have couple of blue cheese in second weak of flowering and im stay on same ph lvl

I read on this place, actually ask someone on this site and he answer to stay,coco is prety much hidro,and 5,8 is golden spot for coco… I read a lot on this site and its great, I learn a lot and still learning,ty for helping me :slight_smile:

yes 5.8 is good pH for hydro and soil-less medium like coco. But sitting in stagnant water is never a good idea, so I would try to avoid that when possible!

:v::evergreen_tree::evergreen_tree:

mine have this same canoe leaf issue. I made a mistake and didn’t realise that as I oxygenate my water it raises the ph a fair bit and I didnt check ph as I didn’t expect it to change… I fill a 20l bucket and lid with oxygenated pump but it is a lesson learnt always check the ph constantly. I’ve now flushed and checked run off and ph was 5.4 which is shit but I’m putting down to starting an auto flower for fun outdoors/conservatory and then deciding to go the whole hog and getting kitted out for indoors so I have had problems during this transition some pest etc…