Opinions on how my plant is doing?


#1

Does my plant look ok. It is a autoflower and is in it’s second week


#2

She looks fine to me but better lighting would give us a better. Other wise good grow.

Will


#3

Great looking - using LED’s correct?


#4

Yep. My first try at indoors. A little worried about spots showing up on my biggest plant.

. . Any ideas on the cause


#5

Are you using a fertilizer?


#6

I have some thoughts on what it could be but please fill out this support ticket. It will be very helpful with determining cause.

COPY/PASTE: This “Support Ticket” into your forum post.
Answer these simple questions the best you can.
If you do not know, or do not use something; Just say so = NA

Strain; Type, Bag seed, or NA

Soil in pots, Hydroponic, or Coco?

System type?

PH of runoff or solution in reservoir?

What is strength of nutrient mix? EC, or TDS

Indoor or Outdoor

Light system, size?

Distance of lights from plant tops

Temps; Day, Night

Humidity; Day, Night

Ventilation system; Yes, No, Size

AC, Humidifier, De-humidifier,

Co2; Yes, No

Add anything else you feel would help us give you a most informed answer. Feel free to elaborate, but short, to the point questions and facts will help us help you.


#7

What nutrients using and what is the distance from LED’s could be LED burn - on all leaves - how old is plant


#8

I really appreciate everyone’s response . I haven’t had time to fill out the support ticket yet I will when I get back to the house . The plan is about 2 1/2 weeks old and the LEDs are about a foot and a half above the plants . I have four plants in there and that’s the only one that showing no symptoms and the only nutrients I put on was just a little bit Americal bro a few days ago but I used it on all the plants and this is the only one doing that


#9

Im concerned with that yellowing starting right there in the middle of your leaves.
Have you check your ph.
Cause it looks like the start of sulful deficiency.

Will