Not2sureyet and 4 more Durban thai, 2 more TXL 🤫

We’ll see just how big my BBG gets. I liked the one you did before and had a nice fruity terpene profile. Not a big fan of loose flower but that’s just genetics. I’ll pay attention to your flowering interval too when it gets to that.

2 Likes

I’m the same not a fan ofow calyx to leaf ratio, like GDP even though it’s a wicked strain

1 Like

@Not2SureYet Happy Thanksgiving!

3 Likes

Thanks @ash93, I may not start a journal for my next grow. Or the one started right now. But I have a couple I will be doing with Nicky here. I will have the scrog pictures tomorrow. Looking back at my big TXL. I am thinking I should stretch the scrogs now in case these turn out to be to small.

7 Likes

Ok, this grow is finished. I just did a final trim to the Bloody skunk and the AK-47. 90g for the BS and 155g for the AK. The BS was more of a test plant. So I am happy with that. I learned what I was after. The AK came out the same as the one I did in my very first grow. I would like to do it again with GH nutes. Again, she had some of the hardest buds of any of the plants I have done.
@Myfriendis410 This one grew strange looking. After trimming it up. I realized if she had gone about 4 more weeks. A crazy long flower time. She probably would have had some nice giant buds that would be solid

7 Likes

@imSICKkid, @Covertgrower, @dbrn32, @Myfriendis410
Ok how do I fix this. It is on the lower leaves and starting to move up now. This is using Jacks, with just Armour si and tribus. It happened last grow. But farther in the grow. I have added more epsom with no change. Do I need to add more of the B. I thought it may have been the cooler temps. But the low is my normal 60. Night temps are 60 - 66 for the heater.
Wight my GH. I could up the cal mag and feed and straighten this out. Should I up the feed with the jacks too? This is from my GDP. Both it and the Moby dick are photos and the same age. I have a younger auto next to it and can feed it separate. I have my nutes pre mixed in one of the reservoirs and dip from it
Thanks I tagged you to myfriend in case you run across this later on :grin:

The feed is about 900ppm

2 Likes

My 3 photos are doing this also. Was told light burn. Raised light and cut the to 50% still doing it. Not the newer growth it the older growth after its been growing a week or so. Idk im ready to just go back to ffof by itself and use gh again

3 Likes

Just my photo bag beans all others r good even the autos r fine

2 Likes

What ph do you run with the Jacks?

1 Like

Thanks @Mark0427, Well, This may be on me. I have been checking the ph and only giving it a few seconds to level out. I had to give 6 drops of ph down to get me to 5.8 I was at 6.4 So I am not sure if that had some thing to do with it.
Both lights are at 150w each. But it is only the very bottom leaves effected from this.
I would still like to hear if some one has had and fixed this. I will be using GH next grow. So I hope to learn what I can from this grow. I will be going back to Jacks after my auto grow. Or that is the plan :grin:

4 Likes

Mine is cocoloco and ffof mixed not layered. I ph mine @ 6.5. New meter coming today yea

Just the armor si and tribus. 1.25ml of si per gallon and 2ml of the tribus per gallon @imSICKkid
I will be adding the Big bud coco in 2 more weeks. I did pretty good using it with the Jacks

1 Like

If the ph was at 6.4 then that’s my guess. My rez ph never moves in a week after mixing but I use R/O so nothing gasses off from the water like tap water does.

4 Likes

Last i did ph in was 6.52 and out was 5.86 on 1 and 5.63 on another. Now the 3rd is getting same looking spota just not as bad yet. I kinda still thing mine is ph issue but will find out when apera gets here

2 Likes

I am re adjusting the rez. I did it real quick when I mixed. I never went back to check after that. Since these are top fed. I check before I feed. I am feeding right now and am adjusting the rez too. Thanks guys. Be back in a couple. Time to feed

3 Likes

If ph doesn’t do it, make sure you’re getting enough epsom and it’s dissolved. Maybe add a little extra.

4 Likes

I agree with dbrn, and sick, ph first, then add more epsom.

5 Likes

I had added a little extra epsom yesterday. But if adjusting the ph doesn’t help. I will add more. Thanks I had to add 2ml of ph down to 9 gallons to get it to 5.9 I will re check it again in a couple hours.
Thanks. I guess no more slacking here lol

3 Likes

6 Likes

My other meter even after calibrating it was half point off

2 Likes