My 4 pot Autopot system only working for the two pots furthest from res, please help

Hello all. I searched for a previous topic covering this particular topic so I could use some more experienced advice. I setup the system yesterday and everything seemed fine and working. All the trays filled up and stopped. Today I went to verify all was still well and found that the res had dropped 2" and the medium for the two pots at the end of the run are damp where asvyhe pots before them are bone dry and light in weight. I am truly confused. Each plant was well established before Potting, in fact the smallest plant which I was a bit concerned about is one of the two that are obviously working. Any helpful tips would be greatly appreciated. Thank you for your time and effort with this matter.

Just trying to help trouble shoot here.

Is the reservoir elevated? Should be at least 6- 8 inches higher then pots.

Can you see if the 2 AutoPots are filling? If you can’t easily tell, turn off reservoir, then lift each pot and check for water underneath, the autopots should never be totally dry underneath.

Any chance of clogs in lines to first two pots? What nutrient line are you using? Is it “clean” in that it doesn’t have anything in it that can clog the lines. Even if you have “clean” nutrients consider replacing the internal barbed fittings with these fittings that slide over the tube. They don’t constrict flow and make it much easier to reconfigure the pots in the future. The barbs are hard to get apart and can leak if you don’t get the hose back on the correct shaped barb (they vary enough that leaks occur).

If anything else occurs to me I’ll get back to you.

Hello CMichGrower, thank you for your response. I have verified that all the trays and valves are functioning properly. The res is elevated 10" from the floor which is where the trays are located on mats for insulation from the concrete floor. I’m not sure what else to do at this point other than to try and remove the two with feeding issues and repot them again removing a quarter or half of the drainage medium from the base and hope that it doesn’t result in the opposite issue where now it is not draining properly and get root rot or something. Not exactly the start I had hoped for. Again thank you for your response and I would appreciate any further thoughts you may have on the matter.

1 Like

Hey @Myfriendis410 @Nicky would either of you be able to help here?
Good luck with your grow!

Spyonyou. Thank you for reaching out on my behalf.

1 Like

After I flushed a line and cleaned the valve, I did not set the float properly. My valve was stuck open, fortunately there wasn’t much in the res. Check the float to make sure it moves freely. Also check the silicon plugs. If they are not flat with the frame they may not work properly.
Also, remove the feed line from the valve to make sure it is free flowing. Autopot also says to make sure the tray is level.
Hope you figure it out. Bummer when you have to fuss with stuff.

1 Like

Hello beardless. I’m glad you didn’t have a greater issue and the res wasn’t holding a full tank. I have verified that the valves and silicone plugs are properly installed and working. All trays are level. I’ve checked there is are no restrictions in the line and even bled off a litre or so just to make sure that there wasn’t air or something causing the problem. Thanks for the help.

1 Like

Did you get water flowing into the tray? If not, maybe @Nicky or @PharmerBob can help you. They have been around the block a few times with autopots and have a wealth of knowledge and knows how to fix stuff.

Is it possible pots are not on level? That would possibly make it flow funny. How far above trays is the reservoir? Raising it will increase the ‘head’ and should help. Make sure filter assembly is installed correctly on line and no kinks.

Can we get a pic of what’s going on here?

Those 1/4” lines were constantly giving me trouble.

Ok this sounds awful but, if possible pull line to res and blow air thru… mouth works best especially if your only on a 4 pot system.

Female pex QD on faucet works as well.

Make sure there’s nothing blocking those lines, first use can get funky especially with plastic bits everywhere. So make sure that all clears the line then clear the float valves that are causing the issue as well

If everything is flowing well and yet not soaking pot then….

How did you prepare your pots?
Sounds like 5 gallon fabric pots, is that right? If not, what size plastic pot and are you using air dome?
Did you fill the bottom 2 inches of pot with something like perlite, or clay balls, or something similar?
What medium are you using for the rest of the pot?

Hi sorry for the delay and thank you for the replies. Firstly I have verified water is flowing properly to all trays. All the pots were prepared the same using 2" clay pebbles then a 50/50 soil/clay pebbles mixture for the rest of the medium above the 2" pebbles and root control layer. All the plants are the same age and well established although one is significantly smaller than the other three. I will mention that the smaller one is one of the two that are not having a problem. Today after ensuring the water was flowing properly I rotated one of the front pots that hadn’t been feeding and swapped just the pot with the one directly behind it that is feeding. That was shortly after lights on,around 15 hrs ago and there is still no change in the state of the medium or a significant drop in res height like I saw the first day when the two had started to feed properly. I’m only left with the fact that there is a gap somewhere within the pot which is preventing the flow such as more clay pebbles settled at the bottom perhaps during the initial mixing process and is keeping enough soil from making contact and drawing up the water. I am not looking forward to the mess,hassle and very real risk of damaging them beyond repair.

Tried to edit the last post but I guess there is a time limit of 10mins. I just forgot to add that it is the standard black plastic kit with the 47L res. I couldn’t find the fabric kit in stock near me. Thanks again

You mention res. level soil moisture, these are certainly indications that fluid is flowing. 2 things:
First the various obvious, is there water in the valve area of the tray?
Top feed the two that are not getting fed until this gets sorted out.

You switched pots, try switching the entire tray and pot - one that is drawing with one that is not. I was going to suggest just the valves but that leads to more variables to go wrong. Before you make the switch, empty the valve area. A large syringe works great for this.
This way if one you know was working suddenly stops drawing, then you know it is some type of line problem. If it continues to work properly it leads me to believe it is a valve, head issue.

Thanks again for your help. I followed your advice. I will update as soon as progress is made one way or another. I had a thought last night while staring at the ceiling, I had used two fabric containers and two plastic containers to start these ones as the rest of the fabric containers had already been used I had to use what was available. Now the smaller plant I mentioned previously was from a plastic container as was the other plant that is also successfull in the system. Could the way the roots developed differently in the two different types of containers be part of the issue? Obviously the smallest plant had less developed roots but for those who have used the two types know the roots do develop differently. Perhaps that’s a stretch. Anyway top feeding the two until something sorts its self out. Cheers for all the assistance.

Good call.