Mariuana grow troubles! (with ticket)


#1

A question from a fellow grower:

Hey there:

Here’s the ticket, hope it helps:
What is the strain? white widow auto
Indoor or Outdoor? indoor
Size of space? 1.2m sq.
Soil or Hydro? Medium used? Hydro DWC setup, coco coir
PH? 5.37 from water reservoir, 5.8x from coco.
Type of nutrients used? PPM levels? 2g of 15-10-15 and 1g micro-nutri mix, 176ppm(pH down included)
Temperature? 21~23 deg C, or 69.8~71.6 deg F ; reservoir 22 deg C.
Humidity %? 70~80 rH
Light system/watts? LED 150w, 20cm above plant which is rated about 2400 lux from manufactor
Vegetative Growth season or Bloom/Flower season? Number “weeks/days” from start of veg growth or into flowering? 7 days from sprout.

This is my third seed of my first grow, the first two seeds were just died, and this one seems got some issue on it.

The very first few days I’ve add some fertilizer into my reservoir, made it something like 86ppm and 5.47 pH,
but just over one day, it appears some issue on it, the leaf near the stem had some different color, more lighter green than the tip.(as pic1,2)

I thought that was caused by kinda nutrition deficiency, so switch to another reservoir as ticket,
Then things just getting worse ,both main leaves near stem curled up a bit, and the tip showed sign of yellowish/brownish color.(as pic 3)

After that, so I flushed it with 5.9 pH and 86ppm, minor nutri-ed water (my tap water is about 35~46ppm), but it seems just got even worse, whole tips of both main leaves were turned into more
brown color, and new main leaves seems to be kinda affected,too (as pic 4,5,6)

I’m confusing about the appearance of it, cuz it doesn’t match any sign of deficiency or over fertilizing or light burn symptom that I could found on google.
Also, it seems very slow growth compares to those pix on google, the roots just haven’t reach the bottom of the pot, which is 25cm deep from seed.

If there’s anything I could do , please inform me asap.


#2

First of all, I don’t understand your numbers at all. In DWC, the reservoir needs to be at 5.8pH, never below 5.5pH, at 5.4pH you start to get root damage. Also I don’t understand why it looks like socks or some fabric is surrounding the hydroton. Either way coco coir and that fabric may be wicking too much moister around your roots. Coco wicks too much moister to be used with deep water culture, in most instances. And your roots need lots of oxygen and to be able to breath. A lot of your problems do look similar to “over watering” in soil or soil-less mixture with coco. This is probably part of what is going wrong – too much of the roots are too wet, too much of the time, and are basically drowning. Also you need more like 500-600 parts per million, or around 1000-1200 EC as more of a lower dose nutrients. With such a small seedling you should be able to use less as long as your pH is ok, but it will be harder to keep pH stable in the long run with such low PPMs.