Leaves becoming dried up and turning rust colour

I’ve currently got a northern lights in flower, she’s a couple weeks away from harvest. Ever since she went into flower she started developing rust coloured spots on the edges of the leaves that move inward and the leaves are drying out. I’m using fox farms ocean forest soil with tiger bloom. I have been PHing the water, I’m not having any luck diagnosing the problem and it seems to be getting worse. Any help would be greatly appreciated!

image

How about starting with a support ticket? Tell us the soil conditions and any nutes and how much/how often. Water, age, anything you can think of.

COPY/PASTE the below list into your forum post.

Answer these simple questions the best you can.
If you do not know, or do not use something; Just say so; Or post
NA (non applicable)

  • What strain, Seed bank, or bag seed
  • Method: Soil w/salt, Organic soil, Hydroponics, Aquaponics, KNF
  • Vessels: Pots, Grow beds, Buckets, Troths
  • PH of Water, Solution, runoff (if Applicable)
  • PPM/TDS or EC of nutrient solution if applicable
  • Indoor or Outdoor
  • Light system
  • Temps; Day, Night
  • Humidity; Day, Night
  • Ventilation system; Yes, No, Size
  • AC, Humidifier, De-humidifier,
  • Co2; Yes, No

Always try to upload a clear picture of any issues you may have to allow the community to assist you.

Add anything else you feel would help us give you a most informed answer should be included. Feel free to elaborate, but short and to the point questions and facts will help us help you in a more efficient manner :slight_smile:

2 Likes
  • strain; Northern Lights. Can’t remember breeder
  • Method: Organic soil (fox farms ocean forest )
  • Vessels: 10 gal pots
  • PH of Water; I try to get it around 6.4
  • PPM/TDS or EC; N/A
  • Indoor or Outdoor; indoor 3x3 tent
  • Light system ; viparspectra 300w full spectrum LED
  • Temps; I’m maintaining 75°f
  • Humidity; maintaining 45-50 %
  • Ventilation system; 4” inline hurricane fan set to low
  • AC, Humidifier, De-humidifier; N/A
  • Co2; No

Can you take a pic of the entire plant and post.
Is this happening rapidly…on a leaf…like overnight or over several days?
It’s normal that far into flower for the plant to start consuming resources from the fan leaves causing discoloring and shriveling etc.

It seems to have definitely speed a lot more over the last couple of days, it started slow but progressed the more it got into flower. I checked the ph of the runoff and it’s at 4.8. I balanced my water to 6.5