Help with my set up


#1

I may have melted my brain under these LEDs or I may have just gone through every scenario possible in my head and it’s starting to hurt lol but I can’t seem to get a configuration right (lost 2 seedlings to my dogs appetite) with 8 autos and a Higrow 1000w (400 true) and a king plus 1500 double chip (260 true) in a 5’x5’x6’![image|375x500](upload://kWmjLRXuN4bWCmNH3EaYBpQOcux.jpg)![image|374x500](upload://g9kmj5tT16enW6vQozx8JHOSgQ2.jpeg)![image|374x500](upload://pvhFnWaAVYRkfFVzGUypZ7FtJre.jpeg)![image|374x500](upload://vvkJ4CUyOOBPlMqPJ0wRdonROpd.jpeg)![image|374x500](upload://uASYxBwtvllZW7vfFDQDVkvPPxr.jpeg) . humidity is between 40-50 temp ranges from 77-83 I just recently moved my lights UP found growth was stalling and bleaching was happening they are about 42” away now. Oh the three small ones on left are 2-2 1/2 weeks the other four are 3-4 weeks.
I guess just looking for some feedback, thanks!!
all with constructive criticism and helpful hints are welcome!!


#2

Images didn’t load can you try again @HomeGrownFarmer
Welcome to the forum as well brother


#3

Hi @HomeGrownFarmer,

First thing first, welcome to ILGM forum :grinning:

Unfortunately, your pictures did’nt load adequately, please use the system :wink::grinning:

And my first impression is that your RH is too low for that stage of growth (seedling / sprouting or very early vegetative stage)… RH should be between 65%-77% for your kind of temperature… (VPD chart)

And for us to better help you, please fill out this support ticket

Answer these simple questions the best you can.
If you do not know, or do not use something; Just say so = NA

ILGM Support Ticket:

What is the strain and type(unknown bag seed, strain name, regular seeds, feminized seeds, auto-flower, etc)?

Indoor or Outdoor? If outdoor, planted in ground or in a container?

Size of pots ?

Size of space (max height and area, length/width)?

Soil or Hydro? Type of Medium used? Brand of soil? System type?

pH? Of the soil or medium (root zone/reservoir/run-off) and of the water and/or nutrient mix that is fed to the plant?

Type and strength of nutrients used? NPK? EC/TDS/PPM levels? Of what you feed it as well as what is in the water by itself and in the soil/medium (run-off), or reservoir.

Temperature? Day vs. night temp or highest and lowest temps? Root zone temps?

Humidity %? Day vs. night

Light system/watts/lumens/FLUX/PAR?

Ventilation system? Size? CFM? CO2? AC, Humidifier, De-humidifier?

Number “weeks/days” from into Season, Vegetative Growth or Bloom/flowering?

Add anything else you feel would help us give you a most informed answer. Feel free to elaborate, but try to be brief and to the point. Short and to the point questions and/or facts will help us help you

~Al :v: :innocent:

We already know your grow space size, lights and distance from plants, temps, RH and age… And Ô pictures in natural light is always better :grinning:


#4

it sounds like a lot of light for the plants, they don’t need nearly as much when they are smaller, you may be able to shut one off for the time being…photos would help


#5

:man_facepalming: This phone… my apologies let’s see if we can get some photos up here. In the mean time
The strain is 4 Northern lights/BigBud Autoflower and 4 Sweet Cream Autoflower.
They were initially in rapid rooters on a seedling trey (doomed from the start) I used my higrow 400w on veg only :man_facepalming::man_facepalming:not knowing a small 2ft T5 set up was all that was needed at that stage so I stunted them from the beginning with too much light…
They are in 5 gal FF fish soil now with 25% perlite. And I am using Alaska fish fert. And cal mag at the moment (some stems are purple and showing symptoms on the first lower leaves. I moved the smart pots to the “back” of the tent so I could utilize the Mylar more efficiently. Ok…:clap: on to the visuals…


#6


#7

The plants looks ok healthy to me
What exactly is your issue
In most case you can wait until you have 4-5 sets of leaves before your start feeding as well


#8

Yeap, I agree with @Countryboyjvd1971, they looks healthy over all except for the first one up right corner and the second one right down corner but looks like some lower leaves has touch the ground @HomeGrownFarmer


#9

You have it cover John, I will leave it to you, my friend :grinning: :wink:


#10

Should I discontinue to use both lights for now since there is some bleaching and they are small or do I just keep them raised at 40” and hope they reach a little more. Concerned though with light spread enough with just the higrow veg on pictured here

And thank you to all who respond it means a great deal to me to have support.
I’m beginning the path of supplying my own Medical cannabis, with a number of issues from being in the Military during the Iraq/Afghanistan wars and my medicine cabinet overfilled I decided it was time for a change.


#11

@Niala
Your welcome to help brother i cant be every where
No if anything keep them high @HomeGrownFarmer
You can probably turn smaller one off amd reset larger light in center


#12

Thanks for your service @HomeGrownFarmer

And, you can leave both lights at this height to have a more even core coverage, however, no more closer and you have to rise your RH between 65%-77% at those temps…,

If temps change adjust your RH in fonction of this chart and follow the blue zone :

~Al :v: :innocent:

P.s. you can clic and blow the picture of the chart or dowload it and print it for further use :wink::grinning:


#13

Hey @HomeGrownFarmer
im a desert storm vet bro thanks for your service
You made a good choice with growing your own meds


#14

I have two of those KingPlus 1500w LED panels and I ran both of them all through veg without issues on two photo period plants in a 4x4 tent.


#15

Ok wow that’s awesome, I mainly bought it for added support in flower…where the higrow is serisously badass In veg it does seem that it lacks the umph for the yields I’m looking for in flower.
But the fact that I finally can talk to someone (tried on amazon) about those specific lights my anxiety definitely has gone down.
Did you run into any bleaching issues? How far did you start the lights in veg? Hope you don’t mind I pick your brain haha. Did you do a soil grow? Thanks for commenting!!


#16

I didn’t see any kind of bleaching. I am almost done with a grow of one Gold Leaf and one Super Silver Haze. I ran the lights at around 24" from the time they were about 2 weeks old until flower - then I added an additional COB rail that consumes 200w (that caused some light damage heh).

My scrogs have been anywhere from 12-18" from the lights in flower.

I do have a lot of light in my tent but the lights seem to have performed pretty well this grow:

This is my Gold Leaf:

This is my Super Silver Haze:

I have a grow journal going here. If you search for “Traveling Grower” you will find it.


#17

You’re ladies look good! Thank you for your service!


#18

Bleaching is something that we who use led’s have to contend with. Having your autos in their final homes forces you to spread your light for coverage. FYI 3 gallon pots are plenty for autos.

If it were me I would run both lights for coverage and start bringing them down slowly until you are 18" or so away. You are probably at the minimum light for that many plants.


#19

Since moving the :bulb: s further up just yesterday I’ve noticed an immediate response from the newer/inner nodes. Reaching for the light (:face_with_monocle::thinking:ok I get it now) hope they can stretch some more…still a few weeks of veg left, already showing lady parts :bikini:.

I know the lights stink to take pics…just a peek. Till next time!


#20

Hey myfriend, yeah this is my first grow with this much power. They definitely responded in a positive way since raising them up. User error on my part had them extremely close but live,learn, adapt… lol
Here Are some pics also only have the veg light on in the higrow seems to be blending well with king plus

(Sorry I’m attaching the photos to this response, I guess I’m limited to replying :face_with_hand_over_mouth::shushing_face::rofl:)