HELP! Slow Growth. 44 days planted on Soil and still looks like seedlings (PICS)

Hi all,

First time grower, I have planted an Amnesia Haze Autoflower 44 days ago on soil after sprouting with the paper towel method, and it still looks like a baby seedling. Any idea what I’ve been doing wrong?

I also have planted a femized Gold Leaf 36 days ago and it looks also like baby.

They have been most of the time on 24hrs light schedule (with the VEG option of my grow ligth), and I have been watering them with Bergman’s seedling Fertilizer (https://shop.ilovegrowingmarijuana.com/collections/all/products/marijuana-fertilizer-set)

Appreciate any help and tips to save these babies.

This is my setup:

  • Phlizon Newest 600W LED Plant Grow Light
  • VIPARSPECTRA 36"x36"x72" Reflective 600 Grow Tent

1 Like

The fertilizer is probably the problem. Plants that small don’t need anything for the first couple weeks. Start in smaller containers too (solo cups) the auto is a loss. It’s begun to flower, you won’t even get a joint out of it. What kind of soil are they in?

1 Like

It looks like you might be overwatering them, to me. They only need a tiny bit of water at a time at this stage, teaspoons. The medium looks like it has a lot of mulch in it, and that can make the soil acidic sometimes, so that may be something too. @HornHead is dead on, unfortunately. Being an auto, at this point, it won’t grow much more, only develop the existing flowers.

Why don’t you fill out a support ticket, so we’re all on the same page:

Support ticket-

COPY/PASTE the below list into your forum post.

Answer these simple questions the best you can.

If you do not know, or do not use something; Just say so; Or post

NA (non applicable)

  • What strain, Seed bank, or bag seed, Auto or Photo
  • Method: Soil w/salt, Organic soil, what brand of soil, Hydroponics, Aquaponics, KNF
  • Vessels: Pots, Grow beds, Buckets, Troths
  • PH of Water, Solution, runoff (if Applicable)
  • PPM/TDS or EC of nutrient solution if applicable
  • Indoor or Outdoor
  • Light system
  • Temps; Day, Night
  • Humidity; Day, Night
  • Ventilation system; Yes, No, Size
  • AC, Humidifier, De-humidifier,
  • Co2; Yes, No

Always try to upload a clear picture, in natural light, of any issues you may have to allow the community to assist you.

Add anything else you feel would help us give you a most informed answer should be included. Feel free to elaborate, but short and to the point questions and facts will help us help you in a more efficient manner.

We may not gain much on this one, but we can get you set up better for the next one! :v:

5 Likes

Your screen name suits you my friend. On it like a boss

1 Like

I’m suspicious of temperature retarding growth, but there are so many possible explanations. This first run might be a learning experience for you, but you’re not alone.

I’m concerned about your light height. How far is it from the seedlings?

3 Likes

Hi!

Soil and watering are the first things that I see. What type of soil? Definitely too moist for size too. They need to dry out each time before watering.

2 Likes

I will tell you this…I had the exact same problem with a Diesel auto from a different seed bank. My boiled down to genetics since it was only 1 of 4 that didn’t take off like normal.

1 Like

I started growing from underneath the cotyledons. Super weird shit… but 2 months later it finally took a side branch as the main. Oh and the bank sent me 5 new seeds, well because they suck (man) <-- hint

1 Like

Gotta go somewhere better for seeds, man. :slight_smile:

2 Likes

Thanks for the help guys @HornHead @elheffe702 @VTGROW
Here’s the information about my grow:

  • What strain, Seed bank, or bag seed, Auto or Photo // Amnesia Haze Autoflower and Feminized Gold Leaf both bought here at this site
  • Method: Soil w/salt, Organic soil, what brand of soil, Hydroponics, Aquaponics, KNF // Potting mix bought at nearby store, Pic below
  • Vessels: Pots, Grow beds, Buckets, Troths // Plastic pot
  • PH of Water, Solution, runoff (if Applicable) // I use tap water
  • PPM/TDS or EC of nutrient solution if applicable // Bergman’s seedling Fertilizer
  • Indoor or Outdoor // Indoor
  • Light system // Phlizon Newest 600W LED Plant Grow Light
  • Temps; Day, Night // overall ranges from 19°C to 24°C
  • Humidity; Day, Night // ranges from 35% - 42%
  • Ventilation system; Yes, No, Size // YES. 2 small fans, and AC Infinity CLOUDLINE S4, Quiet 4” Inline Duct Fan with Speed Controller
  • AC, Humidifier, De-humidifier, // NO
  • Co2; Yes, No // I don’t know

Do you mean that should be hotter in the tent? Right now it is varying from 19°C to 24°C.
And the light was closer before about 45cm (17.5 inches) and now I’ve moved up to 60cm (23.5 inches)
Thanks for the help!

1 Like

humm maybe I will wait a bit more for the feminized Gold Leaf… that one could still be saved if it’s the same situation as yours…

but the Amnezia Haze autoflower is already getting to Flowering, so if I get a joint out of it would be luck as @HornHead said… but at least I will have something to smoke at the end :sweat_smile:

1 Like

I suspect your light is the primary issue. If the specs for the current 600w phizon on Amazon reflect your light’s specs, then it needs to be pretty close to your canopy. I’d also run it all out with veg and flower on.

The problem is the soil. It has time released nutrients which is bad for pot plants

1 Like

Here’s that Diesel now btw. I just put her outside and said ef it once she actually started to go…

3 Likes