Gigabud last week?

tried to get some close ups

Day 50 just did a flush, thinking of cutting her down in the next few days

2 Likes

Very nice. I would keep taking care of her let those buds fatten up. You still have several weeks to go. Good luck.

5 Likes

Beautiful job.

3 Likes

I agree with kellydans that you have a way to go yet. Im guessing at least a month.
Also I see some fine strands in that third photo that might indicate spider mites.
You should check the plant closely. Look on the undersides of the leaves, esp the lower ones.
You will need a magnifyer to see them. Could be something else, but you dont want mites to get a foothold.

6 Likes

Still have a long ways to go. I wouldn’t be surprised at least 4 more weeks. The reason is because the pistils are still white colored. :+1:

3 Likes

Agree with the others. Still 4 weeks out. She’s got a lot more growing to do.

3 Likes

I marked a small section of what im seeing…
Some just look like fibers or hairs but this is definitely a web strand…

4 Likes

Damn @Spiney_norman…Nice catch there. :+1:

2 Likes

I went back blowed the picture up you mention I see the little tiny white specks if it is mites.how do you get rid of them?

1 Like

Thanks…I hate those little b#%@

2 Likes

Once I had the tent empty and clean I sprayed it with Ortho Home Defense. This is not something you want to use with live plants in the room. Once it dries it still provides protection for anything that might crawl across the floor or walls. I began the next grow with new bags of soil and started using Armour Si silica nutrient to strengthen the plants ability to deter pests. So far I have had about 9 months of no mites.
There are tons of threads about them. It can be a real pain to deal with once they get started.
https://support.ilovegrowingmarijuana.com/search?q=spider%20mites

2 Likes

Thanks. I have never had the problem. But curiosity I had to ask.

2 Likes

I previously had spider mites from a clone that I brought in at my first month. I treated them, added silica, and removed the clone, have not had problems since. Have not seen an infestation anyways, I have some rosemary I plan to try in the future if I have issues. Reflective plastic hairs, from a trellis that I previously tried to install, strands are found through the plants. I ended up having to that cut up. I do see little black dots in my pistils, I’ve thought they were bugs, but seems like soil. Looked the buds over all over and under. pretty scary stuff after I saw your post man, Ill keep an eye out but im not seeing any mites. I do not see any webs on my buds up close, I’ll continue to look but lets hope its not a spider mite :slight_smile:

2 Likes

Glad there are none. Just saw the threads and thought I would say something.
On a positive note I want to commend you on a nice sharp photo. It make all the difference when you are asking for opinions. Good work.

1 Like

Still gonna watch for it :joy: my biggest fear before I started was preventing pests. Thank you I appreciate your viewing into it, first time bud has made me paranoid haha

You got a good 2-3 feeding left before you flush

2 Likes