First time growing OG kush


#1

Hey im growing an OgK auto too and i use some pro-mix soil and after I transplented it with some miraclegrow soil i noticed some yellowing a the sides of the leaves ans maybe some brown spot at the very end of some leaves maybe nute burns?!?or ph is maybe not right i dont know yet I dont have a pH!
20180313_185841|666x500


#2

Ok, yes, it sounds like some nutes burn from the MG. Can you post some pictures? Also, I can help you much more effectively if you fill out a support ticket.

Support Ticket
Please post pics and fill this out:

What is the strain and type(unknown bag seed, strain name, regular seeds, feminized seeds, auto-flower, etc)?

Indoor or Outdoor? If outdoor, planted in ground or in a container?

Size of pots ?

Size of space (max height and area, length/width)?

Soil or Hydro? Type of Medium used? Brand of soil? System type?

pH? Of the soil or medium (root zone/reservoir/run-off) and of the water and/or nutrient mix that is fed to the plant?

Type and strength of nutrients used? NPK? EC/TDS/PPM levels? Of what you feed it as well as what is in the water by itself and in the soil/medium (run-off), or reservoir.

Temperature? Day vs. night temp or highest andlowest temps? Root zone temps?

Humidity %? Day vs. night
Light system/watts/lumens/FLUX/PAR?

Ventilation system? Size? CFM? CO2? AC, Humidifier, De-humidifier?

Number “weeks/days” from into Season, Vegetative Growth or Bloom/flowering?

Add anything else you feel would help us give you a most informed answer. Feel free to elaborate, but try to be brief and to the point. Short and to the point questions and/or facts will help us help you.


#3

Im on my cellphone and i’m not sure if you can see the picture…?


#4

No, your pic isn’t showing up, but it should be easy from your phone, though the site has been having some issues with uploading lately. Try and fill out the support ticket if you can.


#5

Going by what you’ve said, Plant was ok before transplanting in to Miracle Grow.
Sounds to me its the MG that would be the problem.
But a picture would be nice


#6

Yes, @Sasquatch, I agree. That stuff causes more problems! :rage:


#7

I think the N number on that stuff is 23


#8

The problem is you can’t flush it cause it’s time release, so that only makes it worse.


#9

Yep it sucks @raustin If the transplant was fairly recent I would think you could re transplant it with something other than MG .


#10

Yeah, I was thinking the same thing.


#11

29178206_915828948591020_1015391772706078720_n


#12

29216988_915828741924374_107466043160526848_n


#13

That sure looks like some MG nutes burn. Well, you could just let her go and see how she does, or you can transplant her out of that soil and into something better. If she were mine I’d transplant her again.

She looks a little wet too, that’s not helping.


#14

You were using pro mix, right? Just transplant her using only the pro mix with no MG. She should be fine.


#15

I just transpleted her again in only pro-mix soil…I’ll keep you updated guy thank you!


#16

Excellent! She should be all better in a few days. Good luck! :slight_smile:


#17

hey guys here’s a little update …I think she’s doing a little better!
Let me know what you think


#18

She looks great, nice and healthy. Good job!

Looks like she greened up very nicely.


#19

slowly but surely


#20

i’ll try to get the pH right this weekend