Edit button and category selector


For two nights now my edit button has disappeared and the section where you select a category to post a topic wont slide down. Heres a pic of the edit button MIA.


Just reviewed your profile and trust levels I don’t see any options locked though as a basic user you may only be able to edit a certain amount of times daily programing is not my forte’ I don’t see anything I can change to help with it and may sort itself out be patient






Hi @latewood I cannot replicate this issue. Do you know of any settings preventing people from editing their recently posted reply?


@TokersHaven are you able to check if you can edit your replies on a desktop pc?


I am not i could try desktop view But its the same i tried yesterday. Sorry took while to reply im at work lol.


There is a simple answer get it right the first time :wink: :stuck_out_tongue:


Im usually usimg a cell phone and my hands are a decent size lol they dont play well with small buttons :slight_smile: :slight_smile:


Hahahaha see


Lmao it’s all good buddy we here at ILGM have mastered the art of understanding typos gibberish and pretty much so long as 4 words in sentence make sense you’re golden :slight_smile:


Thanks man, at first i thought i was the only one so i tried signing off, then i saw the other thread about it as well and said ohhhhh lol. @ILGM.Support.Roy I tried using a laptop today no difference as far as the edit button. I also tried using a tablet also no change. Thanks for trying!


@TokersHaven could you check again? I think I have it fixed.


@ILGM.Support.Roy You did it man, thank you so much!!!


Happy to help :smiley: