DWC nutrients problem

Growing this autoflower has been smooth until now. Just switch to flower formula with general hydroponics brand. I only use micro and bloom. 8ml micro and 16ml bloom with some orca 2ml. Ph is 5.85 and ppm is 850. I’ve lower the nutrients thinking I put in too much too soon but it came back. Can anyone plz tell me what this is.Processing: 16285714582808270407659458571075.jpg…

@FirstTimeAuto I’ve got some other questions before I can really offer any advice (also hopefully someone will be along shortly with a “support ticket” for you to fill out, it has most of the important questions on it)

First, what kind of lights are you using? At what Power (25, 50, 75, 100%?) and how far from the top of the plant is the light hanging?

Second, how far below your plant is the water and what temp is your water? (Also are you using air stones, a bubbler, both, none?)

Third, do you have any fans set up to blow on the plants and/or on the lighting above your plants?

Lastly, what temp is the air and what’s the humidity like?

Oh, last-lastly, have you had to treat your plants for any pests or mildew? If so, how?

The light is mars hydro ts 1000 set to 80 and it’s about 1.5 ft above the plant.
There is about 4inch of space in the bucket for the roots with the water at 64F and it has just one air stone.
I have one fan blowing lightly on the plant and the temp in the tent stays around 68-75 eith humidity 55-60.

Also no problem with bugs or mold.

What support ticket are you talking about?

Thanks for your help I’ll take any advice at this point

There’s a copy/paste form you can fill out. Let me find it.

COPY/PASTE the below list into your forum post.
Answer these simple questions the best you can.
If you do not know, or do not use something; Just say so; Or post NA (non-applicable)

• What strain, Seed bank, or bag seed

• Method: Soil w/salt, Organic soil, Hydroponics, Aquaponics, KNF

• Vessels: Pots, Grow beds, Buckets, Troths

• PH of Water, Solution, runoff (if Applicable)

• PPM/TDS or EC of nutrient solution if applicable

• Indoor or Outdoor

• Light system

• Temps; Day, Night

• Humidity; Day, Night

• Ventilation system; Yes, No, Size

• AC, Humidifier, De-humidifier,

• Co2; Yes, No

My thoughts are this - your leaves look crispy, like they’re getting burnt. I have my DWC water at 68° - I mostly can’t get it colder than that easily, but I wonder if your water is a touch too chilly for your roots to be absorbing properly? I’m not certain.

What kind of meter are you using for your TDS/PPMs and do you know if it’s using the 500 or 700 scale?

Thanks for the form I’ll fill it out when I get a chance

I’ll try to raise the temp with some warm water. I hope that works. I haven’t seen this color brown on the leafs before. I really appreciate your input

I’ve been using the yellow one from Amazon but idk the scale

Not sure if it’s a nutrient problem as your PH is great and your PPM is still fairly low. If you’re a DWC guy you should check out Mantis Buffered Nutrients for your next run. https://mantisbufferednutrients.com/ it’s a one part nutrient and is buffered so keeps the PH between 5.7-6.2 super good for DWC as you never have to swap out your nutrient solution. Especially good for autoflowers as you don’t need to change nutrients when it switches from veg to flower so literally takes all the guess work out of it. Mantis made growing a lot easier and more fun for me with the same great results i’ve always gotten.

If you aren’t, you should be running cal mag. That looks like a Mg def to me. Also; not a good idea to mix and match nutes:

You need to add ‘Grow’ to your regimen.

FYI this is not enough to flower out a single plant. In that brand you’ll need double what you have now.

This is my second go around with RDWC. The plants like warmer solution, I keep mine at around 80. My tent temp is 82, I have fresh are blown in and filtered air out. 5 fans for air circulation. Are you running a pump for recirculation of nutrient solution? I’m also using the whole line of General Hydroponic Flora Series, Micro, Gro and Bloom, along with CaliMag, Diamond Nectar, FloaBlend and ArmerSi. I also use Rapid Start and Floralicious Plus. The leaves look withered, too much heat not enough water or in this case nutrients. I’ve attached the program I follow. Keep in mind that the numbers are the standard “doses”, but hold back a little. I nutrient burned one off my babies, had to flush and then adjusted the dose.

I’m gonna raise the temp to around 70 75 and see what happens. Thank you for suggesting the one time nutrients. I’m very busy with work so something like that would be great.

I have a second light I add to the tent around mid flower

This strain is Daiquiri Lime Auto from dutch passion. I read up about how this plant doesn’t like alot of Nutrients so I’m trying to hold back.
Has anyone here grown this one before

I agree.

You can omit the grow and run Lucas formula, but you’re going to have to add calmag to be successful in hydroponic grow. Everyone i have seen do it has anyway. If you’re worried about ppm too high after mixing you can just water solution down a little. But 900-1000ppm isn’t unreasonable for mature plants beginning to flower.

The proper nutrient solution temp is 68f. Running higher will just require you to pump more air and/or go sterile. I would not intentionally raise your solution temp beyond this.

We had a few guys that could navigate you through running Lucas in dwc in their sleep. Unfortunately one has past away and the other moved on.

1 Like

Do you think it would be ohk to just add 3mL of calmag or should I redo the water to avoid a nutrient lockout?

@FirstTimeAuto check your PPM and ph before you add. You can add some after you verify it’s still in an acceptable range (if your water is at a 6.0-6.2, a dash of CalMag shouldn’t hurt to just add in. Same with ppms- if you’re not stretching it up way past 700-1000, a dash of CalMag can only help.). If your water is already super out of whack, you may as well change it anyway.

If you were to have issue would be precipitate out of solution. You should be good though, add it and check/reset ph if need be.