DURBAN POISON & GREEN CRACK ( Spring Pots)

Bloom is worth using.

2 Likes

Added bamboo skewers thinking when the plant starts stretching theres something to tie her down to while forming the manifold. Probably have to add more if it works.

4 Likes

A cut off tomato cage also works.

5 Likes

Looks like you have upped your grow techniques, Nice :+1:

3 Likes

Thanks Guys!

DP grew enough last nite to start the manifold :joy: Branches didnt split exciting :joy: :joy:

6 Likes

That is an impressive stalk on the DP already.

2 Likes

She’s a bulky plant grows pretty quick. 15 days in.

4 Likes

@beardless @Capt.Cola
Maybe you guys can help me out with a aqua valve 5 problem. There’s one tray that won’t refill if I move the top float it fills rite up and shuts off then it wont refill. All new lines, shut off valves the res is 20" off the floor.Plus I have changed the silicone tabs on the floats I cant find anything wrong. Any thoughts? Thanks

3 Likes

How about the line height and water level are they both good? They can get air in them and do what you are describing but once you lift the float and it refills it should take care of any air. Is it completely empty or just low when you check them?

2 Likes

I had the opposite problem. My valve didn’t close. It was totally my fault because I did not set the ends of the float correctly. Take a look and see if they are seated where they are supposed to be. The float may not be going down completely

3 Likes

@Capt.Cola The res is at 20" off the floor I keep 4 gal of water in it no less than a gal. The tray will empty out. @beardless I have taken the valve apart so many times and cant find nothing wrong it’s puzzling. I’m going to try and put the top float on from the old style valve and see what happens.

1 Like

I am going for the If all else fails… you do not by chance have a closed valve on the feed line going to that tray?
I would try switching a valve from a tray you know works to the one that isn’t.
At first I tried using some supplements that were not autopot friendly. I had to blow on the line going directly to the tray to open the line and the valve. You have to lift up on the float or you go cross-eyed.

4 Likes

I’ll give that a try all the valves came from auto pot but ya never know!!

I’ll keep thinking but it sounds like it’s getting air locked somehow. If it flows in no problem with the float lifted then it would seem the line is not clogged. Maybe check where the line goes into the valve and make sure nothing went in there. I would take it all apart and make sure nothing looks out of sorts. Maybe @Not2SureYet and @Nicky have some suggestions. You can always call auto pot. They have good customer service and could point you in the right direction.

2 Likes

That actually sounds like what just happened to one of mine. But since you have changed the silicone pieces. That may not be it. The lower silicone one was a little goopy on mine and was enough I guess that it would not let it open. Once cleaned. It was good. I would also make sure that it is pushed all the way in. If mine stopped from just having it a little higher from the goop. That may be your issue.
I would pull it out and blow through the line while holding the assembly. You can then open the float a little bit and see if that lets air through. It would be the best way to trouble shoot. If nothing works. It may be inside the actual valve it self. If that doesn’t work or I am to confusing. I can do a fast video to explain. I have 2 autopots not in use yet.

1 Like

Just had a problem tonight with my lower silicone plug having a little goopy stuff and it wouldn’t close. Took it all out washed it and seems good now.

2 Likes

Love the technique with the DP! There all going to be gorgeous!

2 Likes

Sounds like its the lower mechanism.
So put it bedside a different float and compare the bottom side range of motion and silicone (does it seem to be the same depth?
Try a different valve in that tray, does the different valve still work in the original tray?

Process of elimination

4 Likes

I changed out the top float last nite the tray filled perfectly. This morning it was almost empty so I moved the top float and it filled. Today when I got home from work the tray is still full??
I think I have covered every angle there is with this valve compared it to the old style valve etc.
Hopefully it will straighten out! If not when I get to flower and I’m done with tribus I’ll switch back to the 1/4" valves
Guys I appericiate all the input. @beardless @Capt.Cola @Nicky @Not2SureYet

4 Likes