Check out the photo — am I doing something wrong


#1

A customer has a question and I hope we can get some opinions on it, thanks

Hi, a question for you. I started my AK-47 auto last month. 5 seeds - all germinated - four are either light sensitive or nutrient sensitive and have burned, but one is a rock star! All have received the exact same care. LED (1200 w VIPARSPECTRA) grow tent, good ventilation, water/nutrient schedule. I moved the rock star to the middle and is doing well. Check out the photo — am I doing something wrong???


#2

Can you put them on white or natural light so we can get a better look at them? Many are willing to help but they won’t be able if they can’t properly diagnose the cause without better light. All so maybe you should check out the beginner thread and put in a support ticket so they know exactly what you’ve been doing.

I wish you success pal


#3

Please join the forum and then fill out a support ticket and you will receive the help needed. The more info you give the better. Here’s the support ticket.

COPY/PASTE: This “Support Ticket” into your forum post.
Answer these simple questions the best you can.
If you do not know, or do not use something; Just say so = NA

Strain; Type, Bag seed, ILGM… name of strain:

Age from Sprout:

Soil in pots, Hydroponic, or Coco / Brand and type of Soil & Size of Pots:

How often do you water and how do you determine when to do so?

PH of water and runoff or solution in reservoir:

What is strength of nutrient mix? EC, or TDS:

Indoor or Outdoor:

Light system, size and height from plants:

Temps; Day, Night:

Humidity; Day, Night:

Ventilation system; Yes, No, Size:

AC, Humidifier, De-humidifier:

Co2; Yes, No:

Add anything else you feel would help us give you a most informed answer. Feel free to elaborate, but short, to the point questions and facts will help us help you


#4

Hi, thanks for the response! This is an indoor grow tent setup. PH is 7, temp 75 F, nutrients are from the foxfarm “grow big” 6-4-4 (one half strength), humidity averages 30%. I have a 4” ventilation system set up with carbon filter. I’m using 7 gallon smart pots, and “roots grow” organic soil. The strain is AK-47 autoflower from ILGM. Plants are 1 month old. Watering is done based on soil moisture—I use a multi-meter to determine moisture and keep the soil between moist and wet - they get about a quart h20 every other day. Lighting system is a VIPARSPECTRA 1200w LED on veg setting at 24” above the plants. I recently raised the light a few inches. Almost forgot, i am growing 24/0 lighting


#5

@Newman444 If you can get some pictures under natural light will be able to see the true colors and be able to help diagnose your issues but the middle one sure is a rockstar


#6


#7

@Newman444 What is your ph at ? And I see your doing 1/2 Strength nutrient I personally do not believe in that but hey that’s cool


#8

Ph is a strong 7.0. I fertilized full strength the first round and thought I burned the plants so I backed off. The reason this ya bothering
Me is I have 4 plants with varying degrees of the same burns and one that is doing great!


#9

I have found with my limited experience some auto are more nutrient sensitive than others but also they tend to just do their own thing. I have one that’s flowering good and one right next to it that is just starting to show a few pistols and they are same age. Same nuts but for some reason or another one took off and one stalled out for 2 weeks