Can't update journal or upload pics

Whenever I try and update my journal there is nothing displayed in the preview window, no words, nothing also I cannot upload any pics it just sits there on 0%.


The site is getting updated and when done should be back the way it was. I can’t upload either.


I couldn’t but now I can so there is light at the end of the tunnel :sunglasses:

Sometimes it works sometimes it don’t. This morning I tried uploading a picture in a reply. I typed what I wanted to say, hit the upload, selected the picture and the Blue upload button didn’t work. Cancel. Copied text. Did RELOAD, then was able to upload picture. pasted the text and the world went around again.

I’ve been experiencing this issue for the past 24 hours now too. When I got to post in my own journal, no preview is displayed, none of the text box buttons such as Bold work, and images don’t upload. I guess I’ll just wait it out if that worked for you guys ^

Still the same here. @admin

@FrostyBuds - If you are using a desktop, I recommend you try on mobile. For whatever reason, it at least let me upload photos that way (still having issues on desktop). Hope that helps!

I don’t have a smart phone so can’t use mobile.

Win 10 desktop user same problem.

Switch to Ubuntu, it’s free and way better, no viruses or malware and your PC will run faster.


As if…

I’ve been having the same issues for almost a month. Wish I could share more and help some of the new members but it is difficult without pictures sometimes.

Yeah it needs to be fixed.

@dbrn32 do you know any mods or admin that this can be brought to the attention of?

We have all posted about it multiple times over the last couple weeks. Everyone knows, it’s supposedly being worked on.

Another legendarily quick response from dbrn32.

Still not working.

Now I can’t seem to post text…