Booble's First Grow Ever - OG Kush Auto

Looking great so far

1 Like

Day 32
Temps around 73
Humidity around 60
Adding calmag to every water
All water pH 6.4 - 6.5
Been fed once with 1/4 bloom nutrients.

Watered them a small amount today. I want them to be dry by Thursday/Friday so I can feed them and water them for the weekend. I’m going away a few days.

Next watering will be about 750-1000ppm bloom nutrients + calmag till runoff.

They shot up the last couple days, haven’t had a ton of time to check on them. Had to move my lights up they were like 5 inches away. Starting to notice a smell when very close to them.

Day 33
Temps 75ish
Humidity 61ish
Letting them dry out till Thursday or Friday. Been growing alot.

The difference between the 2 plants is very apparent. Only difference is the light above them. The 600 is much less bushy than the 1000.


Day 39
Temps 75
Humidity 62
Calmag every water
Once a week adding nutrients. 1000 ppm
Watering little over half gallon every 2-3 days always pH 6.3 - 6.5

I cut a few leaves off to let some light get through the plants the other day. Only a handful.

Still interesting to see the difference between the 2 plants under different strength lights.

As always if anyone has any suggestions or critiques please voice them. First grow learning alot.


2 Likes

Had some time to check over the plants more thoroughly. Noticed a few leaves that look like this.

Discolored and curling?

It’s only on like 3 leaves on the whole plant?

I looked through what deficiency it could be but I couldn’t decide on any.

Any thoughts?

Day 45
Temps around 72
Humidity around 62

The last week or so I noticed the plant under the stronger light is less green. I think the light was a little strong so I turned it down. I’ll move both lights up soon slightly.

I also think I need to start adding slightly more cal mag
Going to go with 4ml per plant. I have not seen any more leaves change since I turned the Oscillating fan to a different direction so I think that was my problem before.

I did turn the duct fan on to get the humidity down and also some of the smell out of the house. It’s been really humid here and it was getting up to 71 in that room. Duct fan on low brought it back down to 61.

Also trimmed off some fan leaves from both plants. Some that were covering other parts and some that would never see light.


Day 47
Temps around 75
Humidity around 65
Been super humid here still
The duct fan on low takes off about 5% humidity so that’s good

Upped the calmag and also dimmed the light. I think the top of the plants were getting too much light. Also no new leaves that are wind burned. I think the Oscillating fan was causing problems

Feeding nutrients once a week right now. I’m getting 1000ppm in at 6.1 - 6.5 pH

Getting out 900ish ppm and 6.5pH

I think that’s good.

I think I’ll up the nutrients again next feeding to maybe 1200ppm or 1300.

Also trimmed a bunch of fan leaves off. Anything that wasn’t getting light down low or was blocking lower sites was taken off. Hopefully that helps.

Thanks for all the help guys



Day 52

Temps 74ish
Humidity 65ish
Been very humid outside here so room humidity is higher than usual. Started going down today

Watering every 2-3 days with 4ml calmag about a gallon each. pH 6.5

Feeding once a week with 1300ppm bloom nutrients. Also about a gallon. pH 6.1

I’ve trimmed leaves off them a few times. Getting air flow through the branches and trying to get light down lower through the plant.

I’ve also been turning the plants every day to face a different direction. Seeing if that will help get light to everything.

I am not switching places under each light cause I want to see the difference between the 600 and 1000 light in flowering.


Looks like the tips of some of the leaves are burned. My best guess is nutrient burn because I upped the ppm from 1000 to 1300. I’ll back it back down. Just the top 1-2 mm is burned on some of the leaves.

Lesson learned.

Day 56
Temps 75ish
Humidity 61ish

Just a progress update. Plants I think are doing well. The tip burning had not progressed so I think it was slight nutrient burn. Back to watering with just calmag. I’ll bring down the ppm next feed.

Biggest differences so far with the 2 plants. The 1000 light plant is much bushier than the 600. But the 600 seems farther along? May have to harvest 1 first. Not a problem.

Trimmed them both again. Got rid of some big fan leaves and also some that were blocking lower sites.

Seems to be going well right now.




2 Likes

Day 62
Temps 74
Humidity 63

Going well, tips of leaves stopped changing color. Lowered the ppm to around 800-1000ppm once a week.

All other watering is with just 4-5ml calmag

Been trimming some fan leaves off every once in a while. Mostly to get air flow through the plant and to get light down lower.

The 600 light plant is still filling out looking pretty good. Not as bushy still as the 1000.

The 1000 is finally filling out better. And I’ve noticed it is drinking much more water now. I may have to start watering that one more than the other.

Still turning both about a quarter turn every day. Also pulled some of the 1000 plants branches away from the lmiddle with some wire to expose more of the flowering sites.




After posting. Just noticed that the pictures make the pistils look much more amber than they really are. That’s interesting. In person at least 80% are still very white. Probably to do with the lights and the phone camera.

1 Like

Day 66
Temps 75
Humidity 58. (starting to be less humid outside so this will go down, finally)

The plants are now on different watering schedules. Not a big deal.

Next watering will be with nutrients. I’ve been going about 2 to 3 waterings with just calmag and then one with nutrients. Its been about once a week.

Yesterday I moved the 1000 light up. I think it was starting to burn the top of the plant.

Also getting this interesting top of pistils at the very top of the 1000 plant. Anyone have a thought on that? I’m. Not concerned just don’t know why.

Took some close up pictures with the new magnifying USB camera. Does a pretty good job. I know they aren’t close to done yet, but I wanted to see a closer view.







Day 70
Temp 72
Humidity 61

Let the plants get real dry this time before watering. I felt like I was watering a little too often. They didn’t seem to mind.

I was hoping this was going to be the last time I fed them nutrients but we will see.

I would like to start the 2 weeks of just water, but it’s possible they will need more than 2 weeks. Pistils are changing daily and from what I can see the trichomes are getting pretty cloudy.






2 Likes

Very exciting booble! I can’t wait to see what you harvest… im new too. On my first grow and only 2 weeks in… I’ll follow you the rest of the way! Looks good! Stay up!:slightly_smiling_face:

Thanks. I can’t wait to see the harvest too. I’ve had a lot more fun growing these than I thought I would.

Do you have a journal? If you do I’d love to follow it, feel free to post the link in here. Been reading a bunch of them.

Day 74
Temp 71
Humidity 59

Fed with nutrients over the weekend. Watered with calmag this morning.

Whats going on now:

600 plant has mostly brown pistils. And is getting some amber on its sugar leaves. I have not seen amber on the buds yet though. I’m thinking about starting the 2 week flush of just water on that plant.

The 1000 plant has tons of white pistils and looks like it’s still filling out. The are a lot more sites on the 1000 plant so I think that’s why it’s taking longer.

It’s getting to the point in the grow where I need to make some decisions. And being the first grow I have no experience to base it on lol.


I’ll upload better pictures next time. Been a busy weekend.

Day 76
Temp 71
Humidity 61

Wanted to get opinions on the 600 light plant. Most pistils are brown. I can see a good amount of amber on the sugar leaves. Possibly some on the buds.

Would this be a good time to start a 2 week flush with just water? I’m just unsure how much it’s going to change in 2 weeks and I don’t want to start too late.

Here are some pictures. All 600 plant. 1000 plant still has many white pistils.





Thanks

Day 84
Temp 70
Humidity 65. - been really humid and a couple days it got to 75. Back down now

I’ve started the 2 week flush of the 600 plant. I was seeing amber on the buds so I decided to flush it.

Plus it will line up with before I’m going away for 5 days better.

The 1000 plant still has plenty of white pistils and is filling out now. That will probably be a few more weeks till the flush.

Leaves are starting to yellow from no nutrients but that’s good for the flush I think.



1 Like

Day 101
Temp 71
Humidity 59

Haven’t checked in here in a while been busy and also went on vacation. Been going pretty good I think. Finished the 2 week flush on the 600 plant. Probably going to cut it and hang it tonight or tomorrow.

The 1000 plant is still growing. So it’s been on the same feeding schedule as before. Has brown pistils but also many white ones so I’ll just keep it going.

Plan for the hang is cut the whole plant at the base and hang it upside down, let it dry for around 10 days. Then dry trim and put in grove bags.


2 Likes