Black stuff- mold? Harmful? Help


Hi!! First off I’m new here so thank you for having me! If I post in wrong place please do let me know!
Now I have a plant in veg stage that is growing some weird black mold looking stuff and I am unsure if it is mold or coloring from the clone block thingy! I asked a friend and she said it’s not harmful but I want to make sure. Picture included so you can see what I am talking about. Yours truly #beginner #1stgrow


Definitely looks like mold or alge in the medium?
What are you using in pots
old are the plants and is transplanting a option ?
Welcome to the forum as well ill tag a few other that can help also
@Hogmaster @bob31


Hi thanks for the reply! I kind of felt like it might be mold. The only thing in pot is the clone little cube and the filler I use. The plants are in veg stage they are roughly 8 weeks give or take


I would transfer to new medium if it where me maybe put a cap full of peroxide in with the next watering to
After you transplant
You may be keeping cubes to wet
What are temps in grow room @GREENEYEZ
Also when tou post tag the person your talking to it will notify us
Just put the @ symbol in frim if usee name like i sis with yours :+1:


@Countryboyjvd1971 thanks for the tips! The temp in grow room is typically between 79. To 82. Give or take during the day at night it goes down to 60’s high end.
As far as the peroxide you think I should put some in with my next nutrient feed for all my plants or just for this one? How much?? And do you suggest I transplant to permanent homes?


@Countryboyjvd1971 also what size of pot is recommended for flowering/permanent home? I’ve gotten several different opinions from friends but I’d like to know what you suggest. Thanks


Let’s do a support ticket so all the parameters are out there for all to see. Try to be as complete as possible including what your watering regimen is. How you monitor ph and with what device etc.

COPY/PASTE: This “Support Ticket” into your forum post.
Answer these simple questions the best you can.
If you do not know, or do not use something; Just say so = NA

Strain; Type, Bag seed, or NA

Soil in pots, Hydroponic, or Coco?

System type?

PH of runoff or solution in reservoir?

What is strength of nutrient mix? EC, or TDS

Indoor or Outdoor

Light system, size?
Temps; Day, Night

Humidity; Day, Night
Ventilation system; Yes, No, Size
AC, Humidifier, De-humidifier,

Co2; Yes, No
Add anything else you feel would help us give you a most informed answer. Feel free to elaborate, but short, to the point questions and facts will help us help you smile


@GREENEYEZ easy does it, but give it a sniff and tell me what it smells like? Looks like Algae.


@Myfriendis410 @Countryboyjvd1971

[quote=“Myfriendis410, post:7, topic:16476”]
COPY/PASTE: This “Support Ticket” into your forum post.

Answer these simple questions the best you can.

If you do not know, or do not use something; Just say so = NA

Strain; Type, Bag seed, or NA

Soil in pots, Hydroponic, or Coco?
System type?
PH of runoff or solution in reservoir?
What is strength of nutrient mix? EC, or TDS
? N/a
Indoor or Outdoor
Light system, size?
Temps; Day, Night
Humidity; Day, Night
Pretty consistent day and night 55-60%
Ventilation system; Yes, No, Size
Fans in place (?)
AC, Humidifier, De-humidifier,
Co2; Yes, No
[/quote] no


Can you answer that for me? @GREENEYEZ :+1::+1:


That’s my guess too. It’s certainly a sign that some maintenance additives might be due.

@Wishingilivedina420state you’re a hydro guy, aren’t you? @Bogleg? Any thoughts?


This happened to me on my current grow when I was getting the plants through the seedling stage. I added more air to my reservoir and it went away.


But that being said, if this were my grow I would replace the medium. :slight_smile:

In my case it was just on the rapid rooters - not on the hydrocorn or anything.


@bob31 it kind of smells like mold or like dirt which don’t use so I’m not sure to be honest
I think I. Any post anymore until tomorrow it says I reached a limit!! Sorry guys but thanks and I’ll be in touch mañana!! @Bogleg @Myfriendis410 @Countryboyjvd1971


Algae smells sort of fishy and mold smells like dirt that has gone bad. If your aren’t growing in dirt and it smells like dirt then that is not good. @Donaldj


Algae grows very dark inside rockwool I am not a big fan of the new popcorn style rockwool but yes it is likely not harmful and very common for algae to grow in rockwool


So algae is ok? @Donaldj Thanks for that. I didn’t know! A good day i learned something new!


I use 5 gal pots for feminized seeds and three gallon pots for my auto grows
sorry for late reply @GREENEYEZ just saw post
I’d like to know if the Algae is ok as well @bob31
as I stated earlier if it was mine I would repot it
but I don’t use rockwool ?


@Countryboyjvd1971 donaldj responded and said it is not an issue on that type of rockwool


The only problem with algae is if your in dwc or nft… and it’s only a problem because it will steal nutrients from your plants if it gets to out of control… :wink:
:v: :sunglasses: