Autos not growing


#1

first time growing autos i have a few auto jack herer’s the first pic is of one that is 4 weeks old inside under 125 watt cfl light cycle is 20/4 temps 70-80 F HUMIDITY 40-50% don’t know what is wrong is only 3 inches tall,the other two pic are outdoors 2 weeks old do they look right is this where they should be at this stage? help please,this is all new to me


#2

sorry dont know what i am doing only the picture of the 4 week indoor showed up


#3

how do i load pictures on here from phone?


#4

A lot of things could be the culprit. What type of soil are you growing in? Are you giving nutes? Ph could be an issue. My plants are 19 days old, but I grow in coco, guess that’s equal to hydroponic growing. Tell us about your grow and we’ll get your plants looking like this


#5

See the arrow pointing up directly across from the trash can, that’s where you upload pics


#6

Not enough light I would say
Also a support ticket would be good to let us factor in everything you got going on

COPY/PASTE: This “Support Ticket” into your forum post.
Answer these simple questions the best you can.
If you do not know, or do not use something; Just say so = NA

Strain; Type, Bag seed, ILGM… name of strain:

Age from Sprout:

Soil in pots, Hydroponic, or Coco / Brand and type of Soil & Size of Pots:

How often do you water and how do you determine when to do so?

PH of water and runoff or solution in reservoir:

What is strength of nutrient mix? EC, or TDS:

Indoor or Outdoor:

Light system, size and height from plants:

Temps; Day, Night:

Humidity; Day, Night:

Ventilation system; Yes, No, Size:

AC, Humidifier, De-humidifier:

Co2; Yes, No:

Add anything else you feel would help us give you a most informed answer. Feel free to elaborate, but short, to the point questions and facts will help us help you