Are these a lost cause?

I posted this in the Beginner section but I cannot find my post so I don’t think it actually went here where it needs to be, sorry if I post twice -
Hi all, this is my first time growing, I am trying it in a Aerogarden as I am limited on space. I will try to give as much info as I can -

Seeds used - Diesel Automatic - Autoflower from SeedSupreme (Plant on right) , OG Kush Auto from SeedSupreme (Plant on left)
Days since planted - About 4 - 5 weeks since sprout
Light Cycle - 24 hours
Pump Cycle - Currently 20 min on 40 min off

I had a small issue with what appeared to be mold in the water tank on the aero garden that I noticed at around week 2, the plants where about 4 inches tall, I took the Aerogarden apart and fully cleaned it with hot water and a bleach solution (let it cycle through the pump as well) then rinsed with clean water 4 or 5 times also letting it run through the pump (used spring water for this), after that the plants seemed alot happier and where growing nicely, I had a issue about 2 weeks ago with aphids so I bought the Bergmans 5ml kit and used the bugblaster about 4 days ago (dilluted in a spray bottle), the OG Kush has stayed smaller, but the Diesel was bushing out alot and the leaves where still starting to get discolored like they where when it had the mold issue in the water, just not as quickly or nearly as much. I feel like they are doing okay, but I also know there is still an issue. The roots don’t look mushy and I don’t think I have full on root rot, but there is white clumps on the roots in some spots, the plants look like they are over/under watered, but I have tried both slowing the amount of time the pump runs and also increasing it with a few days in between and no real change to the droopyness, I want to try and use the mold protector to see if it will help with the current issue, but I am not sure if I should be misting it on the plants or if it should be applied differently for a hydro setup like this. I did top the Diesel, but not the OG Kush.
These pics are from today (6/23)



20190623_102213




These are from 6/21 before I trimmed -


This is from 6/16 for comparison -

hydroguard works well for controlling algae growth

I am not a hydro guy but I do know that you need a lot of air flow…the water should be a rolling boil in appearance when the air is flowing, which should be all of the time. Lack of O2 is likely why they look over watered, they may be drowning.

That would make sense facepalm Going to the pet store now to get another pump and air stones, thank you for the tip!

1 Like