4th grow, ILGM fems Maui Wowie/Gold Leaf/Cali Dream/Chronic Widow three-stage perpetual grow attempt, indoor, soilless


#1

I started 7 Maui Wowie fems (were on sale 10+10, $93, hard to beat) from ILGM in September while my LA Confidentials were wrapping up. Germination start 9/26 and they were all popped up by 9/30. I germ’d in water overnight (pH 6.5) and then planted in miracle grow “hot” indoor planting mix. After two weeks six were moved into two gallon pots with Roots Organics coco based soil. One was given to a friend.

I am attempting a twelve plant, three-stage perpetual grow - 5 weeks (2 seedling, 3 veg) under a 45W(150eq) blurple LED, 5 weeks (1 veg, 4 flower) under a 285w (1500eq) blurple LED, an 5 weeks (remaining flower) under a 400W HPS/400W MH lamp. Next week I’ll start germination of 4 Bergman gold leaf, five weeks later 4 Cali Dream, and five weeks after that 4 Chronic Widow (all from premium mix pack). If it works, I’ll keep cycling in more seeds.

I am using flower power ferts at 1/4 dosage, except boost and foliar which will be full dosage. Seedlings get water, veg phase is split between start and grow formulas, and bloom for flowering except for the week 9 flush. Foliar will be used for last week of veg and first two weeks of flower. Boost is for weeks 6 and 7 of flowering.

Plants are healthy so far. I believe I had some sort of boron deficiency early that no longer is impacting new growth, only some original growth. The internet says it could be the hot soil I used for germination, dry conditions (I underwatered at one point), or pH issues (I replaced my ph meter for more confidence in the readings after). Or all of the above. I had wavy leaves early on, which could’ve been related to the hot soil or just too close to the light

I’ve had 100% germ rate when following ILGM instructions

See the wavy leaves

Was concerned if the 45W LED would be enough, but the growht so far is similar to prior indoor grows using a 400W MH lamp. It sure is blurple though.

Full leaves and good color, IMO

Potential Boron Deficiency early on has cleared up on new growth



Strain; Type, Bag seed, or NA: currently 6 ILGM Maui Wowie Fem.

Age from sprout 26 days
Age from flower about:n/a

Soil in pots, Hydroponic, or Coco? Coco based soilless potting soil from Roots Organics, 2 gallon pots at the moment

How often do I water and how do I determine when to water: every other day

PH of runoff or solution in reservoir? ph is 5.9 going in, ph of runoff is currently between 5.9 and 6.3 depending on the pot

What is strength of nutrient mix? EC, or TDS. Following flower power schedule at 1/4 dosage, currently using about 150ppm of “start”, about to transition to grow

Indoor or Outdoor: indoor

Room size is currently 24"x24"x48" reflective grow tent

Light system, size, height from plants: 45w (150w eq) LED light, 18" from tops; seedlings at 24/0; veg at 18/6 (current)

Temps; Day, Night: 75 day, 65 night, heat mats are used in addition to heat generated by the LED. Outside tent, the ambients it about 65

Humidity; Day, Night: 60-70%

Ventilation system; Yes, No, Size: 1 120 cfm exhaust

AC, Humidifier, De-humidifier: no

Co2; Yes, No: no


#2

I’m jealous that’s one I’m ready to start here in a few weeks just started some gelato and fire OG I have a thread I also have a 20 plant grow look up hog 20 plants one light ! It’s tons of fun glad to see you’re back buddy


#3

The pots that are under 6.3 are they the ones effected?
Soil you want min 6.3 run off adjust those up
Also 150 ppm they probably are looking for food
In veg depending on what week your in you want to be 1200 ppm or better


#4

@Countryboyjvd1971 during germination, I started as seeds in 1 day in water, and then put them in a hot miracle grow mix in solo cups. I was pHing the water to 6.5 while in the solo cups, but I suspect there was an issue with my pH meter (it was a cheapo and since been replaced), so there could’ve been a variability to the actual pH that caused the early issue. I also underwatered a bit and had two limp plants that rebounded after being watered. All seven plants had some signs of the brown spotting and crispy leaves, not widespread, but it was there.

Since I’ve repotted in the soilless coco mix (roots organics) and been watering with a pH at 5.8, all new growth has been free and clear, and nice and full and green. The runoff of the soiless coco has been 6.3pH and under. I think I am in the clear now, but need to keep an eye on it.

I just finished off my LAs and was using a 1/4 dosage of nutes every other day, I had plenty of bug problems, but never seemed to have nute deficiency problems. If newer growth starts to show any further signs, I’ll kick it up a notch. Thanks for the feedback.


#5

The waveie leaf thing was do to overwatering… :wink:
Also if you want to grow perpetually , I would suggest learning how to clone… when using seeds theres to many variables between them and it just makes it super hard… :wink:
Here’s a pic of my new stock and you can see in the front bucket that there still small and trying to get established… the plants in the back are going crazy… all planted at the same time… trays on either side are clones of the plants that are going crazy… :grin:

:v::sunglasses:


#6

I missed that your in coco my bad @Sixpackdad
Also suggest you use a seed starter mix :+1:
Brown on leaves was most likely nite burn


#7

Awsome bro I’ve been searching for someone doing what I’m doing with similar light I also have a 400hps and a 175 mh and a 150 HPs and 120+ watts of cfl for veg clones and seed and am starting a 4 week 4 stage perpetual I will tag you in ome by and take a look I’ll be watching yours in about 5 weeks from from first harvest and have 2 clone sets started and every 2.5 weeks I take new cuts and leaves 11 days for rooting and full 4 weeks veg. Im doing multiple strains ilgm white widow Purple Haze bag seed gsc bag seed and 3 diff randoms


#8

@peachfuzz @fano_man

I haven’t broached cloning yet. I want to nail down the grow/flower/harvest part. I haven’t had what I would consider a problem free grow yet (maybe there is no such thing), and had major nute/ph issues my first two times around and serious insect issues the third time. Maybe fourth time will be a charm. I have five seeds each of chronic widow, cali dream, and gold leaf, plus a bunch more maui wowies. I will save the fifth seeds for cloning if I am satisfied with this little experiment I got going. Heading upstairs to water. I’ll have some pics posted of progress soon. Thanks for checkin’ in.


#9

Here’s some pics of the older Maui Wowie growth that had some nute issues early on. I think the cause was a combination of pH levels of the water used, the “hot” miracle grow potting soil, and under-watering - ultimately causing a boron problem. The brown spots started in between the veins, ultimately turning crispy and causing a wider area to die off.

Here’s new growth.

Some profiles. They are a little over 12" and were topped at the 6th node.

Home sweet home, under the 45W blurple. They have one more week in here and then move to a larger space under a 285W blurple. Monday I will germinate the next wave - 4 Bergman Gold Leafs - and they will go in here next week. I need to get my hands on some different soil for germination…


#10

Dot use kellogs don’t use black gold … But u should use fox farm ocean forest that stuffs great maintenance free really man this is my first attempt and I did a fairly ridiculous amount of reading in the very beginning and I have a horticulture and environmental science background so I have faith with my citrus tree and orchid farming I can handle a lil olweed no really tho I understand the science behind alot of stuff noobs don’t have the first clue about so I got a head start and a nice stash of built u seeds, that let me get to the final 10 I got lef


#11

@stells this is my grow journal


#12

I’ve just started one too. More for trial and error… says me falling at the first bloody hurdle! But am back up and at it x


#13

Wave 2: Four ILGM Bergman Gold Leaf are in a 24 hour soak in 6.5pH tap water. I am picking up some Ocean Forest tomorrow and then out these into some solo cups until ready for transplant.

I hate to say this and jinx myself, but I have had a 100% germ rate on my last 24 straight plantings of ILGM seeds.


#14

I’ve been thinking that the temp will drop drastically with my lot once in and using Led’s. I see you’re using heat mats. What kind? X


#15

I have these two in the room, but the just keep the bottom of the pots warm. They have no detectable effect on the ambient temp inside the tent. The temps around the LED are around 78 degrees. Ambient temp outside the tent is around 68 and there’s an intake drawing that in. So the temp around the plants is around 70, probably gets as low at 68 overnight. The plants seem fine so far, but low temps and humidity later in life will lead to bud rot if not controlled.


#16

I get ya… I use a heated prop so probs same. Eagerly awaiting new light to stop stretching x


#17

The Maui Wowies are taking off. The description said they be tall and they look on their way. The first pic is from Saturday. The next two are from today, they have filled out the 2x2x4 and have been moved into my main chamber, under a 280w/1500w blurple LED



A watched pot never boils - the four Gold Leafs in soil


#18

@GetbackJoJo


#19

@Sixpackdad I’m with @fano_man I started mine in FF Happy Frog in 4” pots then went to FF Ocean Forest in a 7 gallon fabric bag. I just started with the FF Grow Big at 1/2 strength. Yours are looking good. I’m not up on growing in coco so I’m just going to hang out and watch you go.


#20

It surely might not be the best but it sure it good