2nd Grow - first time autos & 2 big bud fem


boy, @bonnie1 lst would work for that,branch bending.
might should have weaved her through your screen more… but that is hindsight now.


I’m glad because you understand my point of view, I hope I will start again soon and try new strains and new experiments :smiling_imp:


@BIGE@M4ur… I fimmed super skunk auto once, it looked little limp for awhile then came back but bottom leaves are turning yellow… only girl with yellow leaves and it just happened after I fimmed it… idk :neutral_face: you think that’s what caused yellow leaves on bottom?


i’m not real sure @bonnie1,might ask a pro…
@bob31 what’s your say on this …
bonnie do you have a pic?
check your log,if you have one.
run through the grow sheet


I also don’t think that is from top/fimm but I’m not sure really sure…


Maybe you can put a picture whit that plant?


Fimming would only affect new growth above the fim cut @bonnie1

Might be a good idea to do a support ticket along with pics in white or natural light. Thanks for the tag @BIGE

COPY/PASTE: This “Support Ticket” into your forum post.
Answer these simple questions the best you can.
If you do not know, or do not use something; Just say so = NA

Strain; Type, Bag seed, ILGM… name of strain:

Age from Sprout:

Soil in pots, Hydroponic, or Coco / Brand and type of Soil & Size of Pots:

How often do you water and how do you determine when to do so?

PH of water and runoff or solution in reservoir:

What is strength of nutrient mix? EC, or TDS:

Indoor or Outdoor:

Light system, size and height from plants:

Temps; Day, Night:

Humidity; Day, Night:

Ventilation system; Yes, No, Size:

AC, Humidifier, De-humidifier:

Co2; Yes, No:

Add anything else you feel would help us give you a most informed answer. Feel free to elaborate, but short, to the point questions and facts will help us help you

Also here is a Deficiencies & Excesses Chart to help you identify what is wrong with your plants



@BIGE@bob31@M4ur… I’ll take a pic but there is new growth at top of fimm. Could it be ph on just one plant? Or maybe I overwatered it cause I also just transplanted it…here’s a pic in real light…


@BIGE@bob31… well I wanted you to see how good my girls were doin and now the pic with yellow leaves won’t come out but I’m not too worried, I just started light nutes and I’ll keep an eye on her and the ph… but new growth at top and yellow leaves are underneath in first pic… thanks for your speedy response and chart info. I won’t be home this evening so I’ll have to get back tomorrow but going to add nutes next watering (light) as this girl is 33 days old, just transplanted from solo cup.


I’ll try another pic… just won’t come out and I can’t take it out of tent again right now, sorry I bothered you guys cause don’t have time right now… thanks again


Oh how… Let me know if I understand correctly what I’m looking and read it.
You fimm a auto plant 33 days old and transplant her recently? Hmmm😞


Im waiting for the Support Ticket. There are many reasons how/ why this could happen. Pics are nice but the facts will tell us where the problem is.


@M4ur… look at the first pic and new growth on top of plant up above… I fimmed it awhile ago when I told you I did it, our conversation not far above if you don’t remember. The plant was germinated on 10/27 and after 4th set of leaves I fimmed it… it was in a solo cup at the time but was right time for fimming. I just transplanted it into a 3 gal bag. I’m trying to accomplish a perpetual grow and running outta room. Look above at the pics of all my grow. The first one is the yellow leaves but they’re on the bottom and pic was too big but runoff is 6.8 so, idk, look at pic above


@bob31… never done support ticket and don’t know about copy and paste. The runoff is 6.8 and I might’ve inadvertently watered with wrong strength nutes cause I have different growing times going all at once. So not only don’t know how to do ticket I don’t have time tonight. How do I do it?


Yep I know about our conversation but I think you will start 3 new seeds (I don’t know why I’m thinking to that)
She will be in flower soon (max 2 weeks) so that im worry. Specially for the repot… Auto strain needs 2 homes in my opinion, i repot in day 20(not exactly).
I hope she will recover soon.


@M4ur… yes I had three wwa seedlings but they’ve grown, not sure what you’re talking about. I just started using solo cups and let them establish good roots then I put in permanent bag. It works well with photos maybe not for autos… I better get the other ones in permanent bags, I’m running outta room waiting for harvest, idk, it’ll be alright :+1::grimacing::herb:


@bob31… SUPPORT TICKET: the plant in question is white widow auto from ILGM…
Germinated (dropped in water) 10/27, sprouted tail 3days later, popped soil on 11/4 FFOF, FF Trio nutes (big bloom & grow big) given once so far at low 1/4 dosage
Temps average 78 - 80
Humidity 45 to 60 mostly in between
Ph consistent @ 6.8
Runoff 6.8
Watering when almost dry, usually every other day, or two
Fans/vents/ temps and humidity great
The only thing I’m doing different is transplanting into solo cups and letting them grow and establish good roots (3 wks) then transplant into permanent home because I’m running outta room waiting for harvest on 3 other girls
I hope this is the way to do a support ticket… thanks again :grimacing::herb:ok here’s a support ticket @bob31… the lower leaves are yellow with slight yellow tips just on this auto, I’ll try another pic later…


Update for Journal: ok so… not too worried about yellow leaves, not much I can do till it is dry anyway. Transplanted 2 more white widow autos into 3 gal bags. Ran outta FFOF & still have an amnesia haze photo to transplant into 5 gal bag. Really need big bud by Xmas need the space in that tent. They are getting some amber on lower branches but not ready at all… both big buds are huge, yes!!! :grimacing:


@bonnie1 thanks for the support ticket. Can you give me a pic of the plant so I can see the yellow leaves? Maybe under just white or natural light? The LED glow makes it impossible to really tell anything.

6.8 pH is actually the highest I would ever pH to and you may be actually blocking out nutrients. You want to go in more at 6.5


I usually keep mine between 6.3 and 6.6 and no higher.

Let/s see that pic!


@bob31…too many people are telling me different ph levels since I started growing. I was doing 6.8 cause you told me that in beginning then I switched to 6.5 after ph trouble then was told to ph 6.8 again after that… so I’m really confused if ph should be 6.5 or 6.8 and need to get that straight once and for all. I’m thinking it’s the dam ph again! I appreciate your reply and hopefully I can fix this. I’ll try to get another pic sometime today but it’s not easy taking plants outta tent, it hurts me… thanks in advance