Here I go again


#1

Alrighty ladies and gentlemen, this is my journal in progress. Here is a little run down on what’s happening:

1.The strain is white widow auto flower.
2. Tent size is 20" x 36" x 63"
3. Lights are Roleadro 300w 2nd generation x2 and one 400w Roleadro cob full spectrum. 20" above the canopy
4. Temps are mid 70s with lights on and high 60s with lights off
5. D.o.b 11/17/17. Now, I want to note that almost 2 months in and it still had not begun to flower yet so on 1/13/18 I switched lights over to 12/12
6. First sign of flowers 1/23/18.
7. Using the general hydroponics Flora trio and pH up/down. Calmag Also the Humboldt ginormous, npk on it 0-6-16 I pretty much follow the growweedeasy coco schedule. Sometimes I tweek it a bit
8. Medium is 70/30 coco/perlite mix 7gal fabric pots

Other random things you may or may not need to know. I top and lst my plants. I only left 6 main branches on and tie them down so it sort of resemble a candelabra. The canopy is almost as big as the tent its self. Actually, I have to use something to push the tent out wider. A couple unbent coat hangers did the trick. I water about every other day till there is a good bit of run off. I water water feed. This is my 5th indoor grow. In my last couple grows everything went great until a few weeks into flower then all sorts of problems popped off. Leafs began turning brown and brittle. I thought it was a nute lock out or pH problem. Come to find out, I had a bad case of crabs. Ops, sorry, wrong story, I had a root aphids problem. I could see them on top of the soil when I watered, but couldn’t for the life of me see anything on the plant itself, so I ignored it. I’m hoping that since I’m in coco now and got some diatomaceous earth that I won’t have it happen again. And if something does happen, I’ll have you good people to help I hope. I think that is all. If I missed something, just ask. Here is a recent picture. Lights off at moment or I’d take a new one


@Countryboyjvd1971 @DB
@db4. For some reason I can’t get my phone to tag people along, so if anyone wants to I’ll try again later @tdubwilly


#2

@dbrn32 @Myfriendis410 and if you guys know anyone who may be interested, let them know. Thanks


#3

@BIGE will be watching @HornHead


#4

I uploaded the same picture twice. Oops

@peachfuzz @M4ur @MattyBear @sav


#5

I got your tag brother and I bookmarked your thread :grin::beers:


#6

she is a big one!


#7

Yup, that is a large auto flower


#8

I think I have asked this question before but. Would it be a good idea to take my lights back up to say 16/8 since it was supposed to auto or bad because there is not enough of the auto genes to keep it from revegging


#9

My plants resemble a candelabra underneath the scrog

That’s kinda how I try and train them
traditional-menorahs-2


#10


#11

@TDubWilly, that plant has quite a trunk on it, is it a tree or a bush?:cowboy_hat_face:
Impressive, nicely done. Out of likes…


#12

Holy Toledo, she is huge! Great job!:cowboy_hat_face: Out of likes.


#13

I’m not sure I understand, an auto shouldn’t reveg on any light. Certain light schedules might speed them up or slow them down but even a 24/0 shouldn’t make an auto reveg


#14

@TDubWilly I thought about trying to scrog but I think I get the same results just by tying it down


#15

@TDubWilly. Autos are supposed to start to flower after about 3-4 weeks. At two months old it still hadn’t flowered until I switched my lights to 12/12


#16

Well you have grown a large auto there. Ive always been curious how much training they can actually take. I got a buddy that scrogged an auto but it was not a traditional scrog, he just spread the colas wide


#17

From my understanding, autos will do “what they want to do”. Therefore putting it in 12/12 probably sped up the plants flowering, but it should have flowered anyways after some time even on an 18/6.

Are you completely sure you have an auto there? Many autos never get the size yours has. Have you ever heard of a super auto???
Look under super autos and read it and tell me what you think @HornHead. Your plant looks not like a super AF to me


#18

@TDubWilly. Yessir. Positive they are auto seeds. I ordered the buy ten get ten along with the buy ten get ten California dream back in March of 17. So far I’ve grown 5 of the wwa, 4 inside and one outside. The only one that autod wad the one outside. But I can’t be positive about that because I planted late in the year so it could have just started to flower because of lack of light. Not sure. But really, I’m glad they have not autod. When I first got them I wanted something that would grow quickly, now all I want is massive plants and you can’t really get that with regular autos


#19

I know a guy that ordered an auto and got a super auto in his order. @crazyots is his name.

Did you see that super autos take longer to begin flower and grow much larger than normal autos.


#20

You and me both buddy :joy: